Cold Start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-14-2005, 11:44 AM
Powerstroke.org Rookie
 

Join Date: Nov 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cold Start

When I start my '01 f-450 on a cold morning it starts easy but has started smoking really bad blue , rich smoke and tries to miss a little but not all the time. After the engine warms to operating tempature the smoke quits with no miss and runs great. Power, fuel milage and everything else is normal.

I only have 72,000 miles on this truck.

The dealer ran a check and told me that all 8 injectors were bad. I have a hard time believing this because it runs too well when warm. And the chances of all 8 going at the same time is rare.

I changed the engine tempature sensor before going to the dealer with no result.

All the other sensors checked fine at the dealer.

Anyone have any suggestions????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-14-2005, 02:11 PM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Concordville PA
Posts: 929
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Gear Jammer
how cold is it out when you start it
Reply With Quote Quick reply to this message
  #3  
Old 11-14-2005, 03:06 PM
Powerstroke.org Rookie
 

Join Date: Nov 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cold start blues

My 02 f250 is doing the same thing. On the first visit to ford it got new injection pressure regulator and the high pressure pump. Of coarse this didnt fix anything so I took it to a ford truck only facility. The guy there told me that the grotor oil pump in the front cover was bad and the motor would have to come out! uhg Nicely enough the covered it under the 100k powertrain waranty. All I had to pay was 100 $ deductable. But guess what the truck smokes twice as bad on start up, still misses and I think something is now knocking inside the engine. I havnt even put 3000 miles on the truck since I bought it. I hope someone has the answer for us. does your truck have a ruff idle too that seems to worsen the farther u drive?
Reply With Quote Quick reply to this message
  #4  
Old 11-23-2005, 04:45 PM
Powerstroke.org Rookie
 

Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 02 has done it every winter since new. Solution: Always let it warm up before driving, (or you will develop more serious issues).
Reply With Quote Quick reply to this message
  #5  
Old 11-23-2005, 06:26 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2005
Location: indy
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All 8 injectors at once. The only way I have seen that is due to sludging(lack off oil changes). If the injectors are sludged that would make it run poor in colder temps. As it warms the sludge softens and the injector fires better. There are ways of finding out for sure. A good diesel tech can tell fairly quick what cly. is sludged.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors