Quick AEginuity question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2013, 11:33 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Borger & College Station TX
Posts: 5,204
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Angry Quick AEginuity question

Hi,
we have a 1999 7.3l that is TERRIBLE to start in the mornings even when plugged in.
I know that there are a few injectors that are not functioning until it has been started and run for a bit.
When you first start it, the autoenginuity says that #3,5,8 have a high/low issue.
Once it runs and starts to smooth out, all the injectors are fine in the Contribution Test.
Is there an electrical issue or do I have 3 failing injectors???????

Thanks,
-Ben
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2013, 02:13 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Borger & College Station TX
Posts: 5,204
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
bump.............................................. ..........
.................................................. ............
Reply With Quote Quick reply to this message
  #3  
Old 03-26-2013, 03:52 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Middle of Wisconsin
Posts: 782
Thanks: 5
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Possible idm? Sounds kinda like the problems with the 6.0 and the ficms
Reply With Quote Quick reply to this message
  #4  
Old 03-27-2013, 04:44 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Borger & College Station TX
Posts: 5,204
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Well I would be worried that it was the whole side and a harness might be loose.
But since it's failing injectors on both sides of the motor and they eventually clear up makes me wonder.
I just don't know how to diagnose which ones I should replace
Reply With Quote Quick reply to this message
  #5  
Old 04-01-2013, 09:05 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Borger & College Station TX
Posts: 5,204
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Still no good info yet
Reply With Quote Quick reply to this message
  #6  
Old 04-01-2013, 10:25 AM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,491
Thanks: 16
Thanked 10 Times in 9 Posts
Feedback Score: 1 reviews
My guess is inj just need replaced.

I can't remember since it's been awhile but you test em hot or cold and if they failed, needs replaced.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:28 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors