HELP!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-22-2008, 10:44 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Dayton Ohio
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 7.3stroker117
HELP!!!

My truck started the other day and ran for about 3-4 minutes and then it started making a terrible sounding clunking noise. then finaly died and will not start. i am stumped. this happened recently and i checked the fuel filter and it was filthy from where someoe had ran it out of fuel and sucked up some filth out of the fuel tank. after replacing the fuel filter it ran like always with no noise. and now it will not start at all. the fuel filter looks like new. so if you could please help me! thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-22-2008, 10:51 AM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
any codes?

have you checked fuel pressure?

is it abnormally cold where you are (is your fuel gelling)

have you tested your glow plug relay?
Reply With Quote Quick reply to this message
  #3  
Old 01-22-2008, 11:02 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Dayton Ohio
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 7.3stroker117
no check engine light

no but i did just replace the fuel pump.

and it is about 5 degrees when it did this yesterday but about 30 today.

and no on the glow plug relay
Reply With Quote Quick reply to this message
  #4  
Old 01-22-2008, 11:05 AM
Premium Member
 

Join Date: May 2007
Location: Effort/Nanticoke,Pa.
Posts: 5,441
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does it crank over? Do you have the wait to start light?
Reply With Quote Quick reply to this message
  #5  
Old 01-22-2008, 11:08 AM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
you cant tell about codes just by the light if the motor isnt running...and even then there can be codes with no light...if you have the ability check for codes....this could be a mechanical, or electrical problem and getting a place to start diagnosing is key....

pull the fuel filter back off and see if the fuel is gelling.....

test the glow plug relay....
Reply With Quote Quick reply to this message
  #6  
Old 01-22-2008, 11:16 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Dayton Ohio
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 7.3stroker117
yes it does crank over and yes i do have the wait to start light. and my father is actually a diesel mechanic but he is stumped with this as well. but he does have a scanner so i will have him check for codes and i am going to pull the filter out now.

im not positive on how to text the glow plug relay?
Reply With Quote Quick reply to this message
  #7  
Old 01-22-2008, 11:21 AM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by 7.3stroker117 View Post
yes it does crank over and yes i do have the wait to start light. and my father is actually a diesel mechanic but he is stumped with this as well. but he does have a scanner so i will have him check for codes and i am going to pull the filter out now.

im not positive on how to text the glow plug relay?
k...there is gonna be two relays....the one that isnt as tall is the GPR...


there are two big posts. One of them always has power...the other one should get power any time you turn the key on....sometimes it will only have power for 30 seconds or so...other times it will keep power for up to two minutes if the computer calls for it.....

If that second post never get power then that relay is your problem...
Reply With Quote Quick reply to this message
  #8  
Old 01-22-2008, 11:30 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Dayton Ohio
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 7.3stroker117
the fuel was not jelling.
and where might these posts be? sorry i am new to this
Reply With Quote Quick reply to this message
  #9  
Old 01-22-2008, 12:46 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cam positions sensor maybe? They're only $30-40 right now. Doesn't hurt to try. The code will point to it if that is the problem.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors