01 7.3 missing while cold - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-20-2013, 11:17 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Location: College Station, Tx
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
01 7.3 missing while cold

On my 01 7.3 one of my injectors will miss for a while when it's cold but if I wait long enough (quite a while) it will kinda smooth out or if I give it enough pedal it will smooth out as well (once temps come up). I had some scans done with a "factory scan tool" and #8 is failing the cylinder contribution test. Before I jump on it and put a new injector in, is there anything else that can be done to make sure it's the injector? I have read that different cam sensors can make #8 and sometimes #3 fail the CCT. I already have a black CPS on my truck. Would a cam sensor on the way out cause this? Should I put another black one in or try a different color CPS?

Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-20-2013, 11:41 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,424
Thanks: 1
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Try a grey one.
Reply With Quote Quick reply to this message
  #3  
Old 03-24-2013, 09:46 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Location: College Station, Tx
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did some more tests on my truck tonight. On a buzz test 2 seems weak and 3 is probably a dead injector. Other issues I have are a low ICP, back pressure is 1.6/1 and the torque converter is slipping. Nothing like having fancy scan tools to find the problem and finding other ones you didn't want to find!

I'll probably have to replace an injector, that's fine, but what causes low ICP? I didn't write any numbers down as I was driving and my buddy was just telling me what he saw on his computer.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors