shut truck off and wont start - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 34 Old 01-17-2008, 03:53 PM Thread Starter
Powerstroke.org Rookie
 
rugerdano's Avatar
 
Join Date: Jan 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
shut truck off and wont start

i have a 95 powerstroke, i got home one night and it ran perfect all day. went out the next morning and it wouldnt start. so i replaced the cps and checked the oil in the hpop. the truck will crank and crank but not fire. theres no smoke or anything coming out of the tail pipe. please help.
rugerdano is offline  
Sponsored Links
Advertisement
 
post #2 of 34 Old 01-17-2008, 03:54 PM
KVFD
 
redstroker_2002's Avatar
 
Join Date: Nov 2007
Location: Kearney, Nebraska
Posts: 4,061
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to redstroker_2002
is it cold were u are? if so is it plugedin? how about glow plug relay, they seem to be a popular problem for that year.

-Josh

2008 2500 LMM- Deleted, Blocked, Fueled, & Tuned by:
redstroker_2002 is offline  
post #3 of 34 Old 01-17-2008, 03:54 PM
Compression Ignition Addict
 
DirtyDiesel's Avatar
 
Join Date: Nov 2006
Location: Lakeland, FL
Posts: 2,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
check the fuel filter housing and see if ur getting fuel to the injectors. u sure u havnt ran it out of diesel

Brett
'08 Ford F-350 Powerstroke Lariet 4x4
SPARTAN Tuner, Flo-Pro 5" Exhaust 6" Tip, EGR Delete W/ Hi-flow Elbow, S&B Intake, B&W Hitch, 2.5" Leveling kit, 20x12 FUEL NUTZ, 33x12.5 Toyo MT's, PIONEER Screen, ALPINE Amp



DirtyDiesel is offline  
post #4 of 34 Old 01-17-2008, 03:57 PM
Compression Ignition Addict
 
97bluestroker's Avatar
 
Join Date: Dec 2007
Location: NorCal
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 97bluestroker
my 97 did the same this past summer... my guages said my batteries were fine, then one day i noticed that the batteries were runnin a little low and didnt seem to charge when i was driving... ended up being my alternator, so i replaced that, it was fine for a few weeks then out of the blue it wouldnt start randomly. it was the wires on the alternator, they came undone.. i'd check the charge on your alternator make sure its puttin out enough juice, then check the plugs

'97 F250 HD PSD, 4x4, Auto, Ext Cab, LB, 4" Lift, Tint, 80/120 hp DP Tuner, Straight Piped, AFE Stage 2 Air Intake w/ Pro-Guard 7, Aftermarket Intercooler, SpecRite Dual Disk Torque Converter, Pumped Up Tranny w/ Transgo Kit, MagHytec Deep Tranny Pan, Pyro, Boost and Tranny Temp Autometer Gauges, Pro Comp Adjustable Shocks, 305/70/16 BFG Mud Terrains on Weld Rims, Spray on Bedliner, Flip Down DVD Player
97bluestroker is offline  
post #5 of 34 Old 01-17-2008, 03:58 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
first things to check would be

Glow plug relay
Oil in fuel filter housing as was said above....

if that fails have the injectors buzz tested and check for fuel pressure....also check the valve cover harnesses....

if you can read the high pressure oil pressure with a scanner...check that....the IPR o rings could be bad...
mschn99 is offline  
post #6 of 34 Old 01-17-2008, 04:01 PM Thread Starter
Powerstroke.org Rookie
 
rugerdano's Avatar
 
Join Date: Jan 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its got two full tanks and the bowl is full of fuel. i even drained the bowl and it filled back up. also the batteries are brand new same with alt. its cold yes, and its been plugged in. usually if i dont plug it in i still get smoke out the tail pipe.
rugerdano is offline  
post #7 of 34 Old 01-17-2008, 04:02 PM
Compression Ignition Addict
 
97bluestroker's Avatar
 
Join Date: Dec 2007
Location: NorCal
Posts: 434
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 97bluestroker
can you get it to start at all? does it starts sometimes and not other times?

'97 F250 HD PSD, 4x4, Auto, Ext Cab, LB, 4" Lift, Tint, 80/120 hp DP Tuner, Straight Piped, AFE Stage 2 Air Intake w/ Pro-Guard 7, Aftermarket Intercooler, SpecRite Dual Disk Torque Converter, Pumped Up Tranny w/ Transgo Kit, MagHytec Deep Tranny Pan, Pyro, Boost and Tranny Temp Autometer Gauges, Pro Comp Adjustable Shocks, 305/70/16 BFG Mud Terrains on Weld Rims, Spray on Bedliner, Flip Down DVD Player
97bluestroker is offline  
post #8 of 34 Old 01-17-2008, 04:04 PM
KVFD
 
redstroker_2002's Avatar
 
Join Date: Nov 2007
Location: Kearney, Nebraska
Posts: 4,061
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to redstroker_2002
i think its the glow plug relay!

-Josh

2008 2500 LMM- Deleted, Blocked, Fueled, & Tuned by:
redstroker_2002 is offline  
post #9 of 34 Old 01-17-2008, 04:05 PM Thread Starter
Powerstroke.org Rookie
 
rugerdano's Avatar
 
Join Date: Jan 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it wont start at all, not even try to. just cranks over
rugerdano is offline  
post #10 of 34 Old 01-17-2008, 04:05 PM Thread Starter
Powerstroke.org Rookie
 
rugerdano's Avatar
 
Join Date: Jan 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the glow plug selnoid
rugerdano is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome