Ts installed? Problems? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-11-2008, 06:34 AM Thread Starter
Serving Our Country!
 
sawyer1's Avatar
 
Join Date: Jul 2007
Location: Great Falls, MONTANA
Posts: 1,164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ts installed? Problems?

So i installed my Ts yesterday and when i went to start for the first time My water in fuel light turned on and my ses light also I got codes ran and the ses light is for Glow plug module (also the truck wont start today but started yesterday with all the lights do you think these problems are TS related) Or is it just a weird situation. I drained the fuel bowl and the WIFL did not turn off I probly need a new filter but i hope the Ts diddnt do this Well I have to drive the F-150 today Thanks for everyones help.

-Sawyer-
USAF COP!!



2000 F-250 Lariat, 142,000mi automatic trans.
SOLD SOLD
New rig 2006 dodge cummins mega cab
sawyer1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-11-2008, 06:40 AM
Compression Ignition Addict
 
pinkfloyd's Avatar
 
Join Date: Apr 2007
Location: reading,pennsylvania
Posts: 357
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to pinkfloyd
I just got an email from Raul saying that there are some bad chip out there. Don't know where you got it from. Also maybe the contacts aren't making a good enough connection. I had to pull mine out twice to clean the contacts, after that all is good.
pinkfloyd is offline  
post #3 of 8 Old 01-11-2008, 10:24 AM Thread Starter
Serving Our Country!
 
sawyer1's Avatar
 
Join Date: Jul 2007
Location: Great Falls, MONTANA
Posts: 1,164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I cleaned them twice and it worked fine last night with the lights on i just dont know if they would be linked to the ts

-Sawyer-
USAF COP!!



2000 F-250 Lariat, 142,000mi automatic trans.
SOLD SOLD
New rig 2006 dodge cummins mega cab
sawyer1 is offline  
post #4 of 8 Old 01-13-2008, 05:55 PM Thread Starter
Serving Our Country!
 
sawyer1's Avatar
 
Join Date: Jul 2007
Location: Great Falls, MONTANA
Posts: 1,164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I pulled the chip out and all the lights went out now this chip came off an 02 shouldnt the computer code be the same as mine? and if not do i have to send it to get a new code and why would it work for awile and then quit working and throw a glow plu module code and not start. when i pulled the chip out all codes cleared and truck fired up please help i am clueless...

-Sawyer-
USAF COP!!



2000 F-250 Lariat, 142,000mi automatic trans.
SOLD SOLD
New rig 2006 dodge cummins mega cab
sawyer1 is offline  
post #5 of 8 Old 01-13-2008, 05:57 PM
FJuanfiddy mod


 
Dave's Avatar
 
Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,802
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 132
Thanked 179 Times in 159 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
there were a couple different computer codes used in the superduties so there is a chance the chip could be burnt for a different code

Email: Dave@powerstroke.org
2011 F150 Ecoboost Crew cab lariat. Custom tunes from KEM and 5Star, and Unleashed
2012 F150 Crew Cab Ecoboost stock for now-Totaled March 12 2015
2006 F250 ECSB Lariat 4x4

Leveling kit, 315/70/17 Kelly TSRs on Method race wheels
ARP studs and OEM gaskets done by Renegade Diesel
ECM and Atlas 40 FICM tuned by Bill at PHP SCT tunes by Truck Source Diesel. Gearhead, Innovative, Wildman and Tyrant diesel
Flowmaster/MBRP Hybrid Exhaust
Edge Insight CTS
Coolant filter
Bulletproof diesel FICM EGR Delete, Oil Cooler and Water Pump, and Light bar.
Dually LED lights from Stealth Automotive/Xpedition Outfitters
No Limit Fab 6.0 Cold Air Intake
http://www.bulletproofdiesel.com/default.asp
http://nolimitfabrication.com/
Dave is online now  
post #6 of 8 Old 01-13-2008, 05:59 PM
Compression Ignition Addict
 
Raul@Stealth Automotive's Avatar
 
Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 23
Thanked 30 Times in 17 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
905 of the time its the contacts not being clean enough or the chip not being able to get good contacts with the PCM which could mean you cleaned too much off lol.... the fact that it ran for a few days would lead me to believe its a contact issue.. the shaking of the truck could of made it move just enough to mess it up.... check the contacts again and when you install it tape that sucka up good so it doesn't move around...
Raul@Stealth Automotive is offline  
post #7 of 8 Old 01-13-2008, 05:59 PM Thread Starter
Serving Our Country!
 
sawyer1's Avatar
 
Join Date: Jul 2007
Location: Great Falls, MONTANA
Posts: 1,164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I hope so Iv never heard of it turning the water in fuel light on and the ses for a glow plug module????

-Sawyer-
USAF COP!!



2000 F-250 Lariat, 142,000mi automatic trans.
SOLD SOLD
New rig 2006 dodge cummins mega cab
sawyer1 is offline  
post #8 of 8 Old 01-13-2008, 06:02 PM Thread Starter
Serving Our Country!
 
sawyer1's Avatar
 
Join Date: Jul 2007
Location: Great Falls, MONTANA
Posts: 1,164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had it taped in and it diddnt feel like it could move but maybe? I cleaned it till it just started to show brass and i still had to use some force to push it on? and also Raul do you sell valve bodys or shift kits??

-Sawyer-
USAF COP!!



2000 F-250 Lariat, 142,000mi automatic trans.
SOLD SOLD
New rig 2006 dodge cummins mega cab
sawyer1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome