Stalling? Restarting - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-04-2013, 09:09 AM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stalling? Restarting

Driving down freeway yesterday and it was like someone had reached over and shut off key and then turned back on almost instantly. No SES light and truck runs fine. This happened like 3 times in 100 miles. It would occur when I would have to take foot off gas to slow down for slower car and then put my foot back on gas pedal, Not kicking it down just resuming original speed around 60 -70 mph and in O/D was not towing anything. 2001 f-350 7.3 super duty

Mods / AIS / severe duty air filter
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-23-2013, 05:57 PM
Member
 

Join Date: Feb 2013
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Re: Stalling? Restarting

I am having the same problem with my truck did you ever figure out what was going on?

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 03-24-2013, 03:28 PM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I went ahead and changed cps but still does the same thing. I get code for low boost ? but I dont think that has anything to do with the problem. I have a leak At up pipes so thats probably the low boost issue
Reply With Quote Quick reply to this message
  #4  
Old 03-24-2013, 03:49 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,036
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
The motor actually shut off or just went to 0% throttle? Could be throttle sensor.
Reply With Quote Quick reply to this message
  #5  
Old 03-24-2013, 05:51 PM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tach needle drops to zero and bounces right back like turning a light switch off and right back on it happens in a blink.
Reply With Quote Quick reply to this message
  #6  
Old 03-24-2013, 06:15 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,036
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Could be CPS still, possibly IDM, bad PCM connection or PCM, or even UVCH.

CamshaftPositionSensor
InjectorDriverModule
PowertrainControlModule
UnderValveCoverHarness
Reply With Quote Quick reply to this message
  #7  
Old 03-26-2013, 08:07 AM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
Could be CPS still, possibly IDM, bad PCM connection or PCM, or even UVCH.

CamshaftPositionSensor
InjectorDriverModule
PowertrainControlModule
UnderValveCoverHarness
wouldn't these items throw a code?
Reply With Quote Quick reply to this message
  #8  
Old 03-26-2013, 08:47 AM
Member
 

Join Date: Feb 2013
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine threw a code then the ses light went out. Has done it since
Reply With Quote Quick reply to this message
  #9  
Old 03-26-2013, 03:39 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,036
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by yzair View Post
wouldn't these items throw a code?
You'd think they would. But not always for exactly that item. More like a subitem.

Quote:
Originally Posted by colt32 View Post
Mine threw a code then the ses light went out. Has done it since
You've got a stored code.
Reply With Quote Quick reply to this message
  #10  
Old 03-28-2013, 08:26 AM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
You'd think they would. But not always for exactly that item. More like a subitem.



You've got a stored code.
Well problem is getting worse gradually, now it shuts off for a couple seconds and starts back up. No ses, no codes, no smoke, no engine shake nothing. The best way to describe it is like turning off a light switch and flipping back on?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:43 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors