2003 f250 7.3 Whine under load - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-01-2013, 01:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2003 f250 7.3 Whine under load

Here is the sound its making under load
Any Ideas??

jrc4652 is offline  
post #2 of 6 Old 03-01-2013, 01:49 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: Outer Banks
Posts: 917
Thanks: 1
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Turbo leak???

8" Skyjacker lift
2" wheel spacers
22" American Racing rims
40x15.5x22 M16's
DIY intake
Zoodad Mod
4" strait exaust
Glowshift gauges
DIY Boost Fooler
Unplugged wastegate
TS 6 position chip
dr8082 is offline  
post #3 of 6 Old 03-01-2013, 01:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Good looking Truck
Have any idea what the whine is??
jrc4652 is offline  
post #4 of 6 Old 03-01-2013, 02:17 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: Outer Banks
Posts: 917
Thanks: 1
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I wrote turbo leak.....but thats just a wild guess. It seems like a buddys truck sounded like that once and he had a bad boot going to the turbo.

Thanks its my toy.

8" Skyjacker lift
2" wheel spacers
22" American Racing rims
40x15.5x22 M16's
DIY intake
Zoodad Mod
4" strait exaust
Glowshift gauges
DIY Boost Fooler
Unplugged wastegate
TS 6 position chip
dr8082 is offline  
post #5 of 6 Old 03-01-2013, 02:55 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks,
Missed your earlier comment
jrc4652 is offline  
post #6 of 6 Old 03-03-2013, 01:32 PM
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine did the same thing this week. A boot from the
Intake to turbo had came loose. I took all boots loose
Cleaned and put back on tight. Fixed it right up and went
From 15 pounds to 23 pounds of boost
monumentman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome