99 7.3 no start when cold - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-28-2013, 07:31 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
99 7.3 no start when cold

i have a 99 7.3 with a no start when cold issue. I've replaced glow plugs (motorcraft) glow plug relay also checked the old one with a test light to the neg battery post and it checked ok also valve cover gaskets checked ok. I can crank on it for awhile and is sounds like it backfires then it will start rite up. it will start if plugged up. it also has 248,000 miles on it. im wanting the problem fixed. any help would be appreciated.
badpowerstroke is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-28-2013, 08:20 PM
Compression Ignition Addict
 
Wannabitawerm's Avatar
 
Join Date: Feb 2012
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
99 7.3 no start when cold

Have a buzz test run in the injectors. If they're worn, it is almost impossible to start cold.


Sent from AutoGuide.com App
Wannabitawerm is offline  
post #3 of 5 Old 02-28-2013, 10:29 PM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 2,803
Thanks: 48
Thanked 158 Times in 156 Posts
Mentioned: 85 Post(s)
Quoted: 229 Post(s)
Feedback Score: 0 reviews
immediately after starting, how does it run?
i agree with the buzz test. however, that only ensures the integrity of the electrical aspect

the richest ones are not those who have the most, but those who need the least
kaya is offline  
post #4 of 5 Old 03-07-2013, 07:45 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If its plugged up it runs fine. If not plugged up it runs a lil ruff for a few minutes then smooths out. Ive done a buzz test and and many other test. You name it i e probably tried it.
badpowerstroke is offline  
post #5 of 5 Old 03-07-2013, 07:48 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also if its not plugged up i can crank on it few times and cycle the key and it sometimes sounds like it backfires then it will start up fine.
badpowerstroke is offline  
Sponsored Links
Advertisement
 
Reply

Tags
7.3 no start , no cold start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome