99 7.3 no start when cold - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-28-2013, 06:31 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 7.3 no start when cold

i have a 99 7.3 with a no start when cold issue. I've replaced glow plugs (motorcraft) glow plug relay also checked the old one with a test light to the neg battery post and it checked ok also valve cover gaskets checked ok. I can crank on it for awhile and is sounds like it backfires then it will start rite up. it will start if plugged up. it also has 248,000 miles on it. im wanting the problem fixed. any help would be appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-28-2013, 07:20 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 7.3 no start when cold

Have a buzz test run in the injectors. If they're worn, it is almost impossible to start cold.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 02-28-2013, 09:29 PM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,065
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
immediately after starting, how does it run?
i agree with the buzz test. however, that only ensures the integrity of the electrical aspect
Reply With Quote Quick reply to this message
  #4  
Old 03-07-2013, 06:45 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If its plugged up it runs fine. If not plugged up it runs a lil ruff for a few minutes then smooths out. Ive done a buzz test and and many other test. You name it i e probably tried it.
Reply With Quote Quick reply to this message
  #5  
Old 03-07-2013, 06:48 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also if its not plugged up i can crank on it few times and cycle the key and it sometimes sounds like it backfires then it will start up fine.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
7.3 no start, no cold start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors