No start when it gets warm - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-20-2013, 12:49 PM
Member
 

Join Date: Feb 2013
Posts: 89
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No start when it gets warm

Ive been researching forum...great info, u could get lost for weeks on here reading info. Anyway I just purchased a 99 F450 from a friend who couldnt afford the maintenance. It has a bad tranny, Wow this is about to get really off topic......ADD is a MF sometimes. It has been sitting for 6 months and it fires right up. When u shut it off and try to recrank it,it just turns over and doesnt start......unless a shot ofgood old reliable ether is used. Now before u bash me cause I know u are yelling at your computer screen right now calling me an idiot. I know it is bad so just a squirt to see if it would crank. It will. After sitting several hours or next day it will crank up. Here is a rundowm of whats been done.
-Oil changed to T6 rotella 5W40 synthetic, motorcraft oil filter
-New fuel filter, not sure but old one looked a little dirty/black (which might be leaking oil down)
-Oil from HPOP suctioned out a quart at a time 3 times and added back with Prolong additive (powerstrokehelp.com)
-manufacture date 3/99 so it must be 99.5 or late 99
-tach moves with startup a little
-ICP replaced and it turns out new one was bad, because I d/c it while running likecrap and it smoothed out
-snapon scanned it and had 20 codes in it so I cleared them and havent had my buddy back over (until tomorrow) to rescan
-buzz test came back fine
-wouldnt stsy running long enough for contribution test, for some reason it wouldnt run for more than a couple of minuted and it would stop like key was turned off. It did this with old fuel filter so I changedit and thoughtit was fine until it idled for 20 minutes (ehile I added tranny fluid, yes it was almost 6 quartys low) then itwould die right after I revedit up
-After new fuel filter after I reved it it wouldidle just fine....until the next day then it wold die all over again
-unlplugged IPR and no differetn, it wouldnt start
-ICP still unplugged it will start CEL on

I will rescan it hopefully tomorrow and get duty cycles and HPOP pressures. My buddy swears its the HPOP, but it only has 140K on her and the motor was replaced 30K ago with new longblock from FORD, and new turbo, becauseit went out 5K after new motor. Looks like all old parts were bolted to block though.
Also new #3 and #7 injectors
new batteries
new water pump
new p/s pump
new hoses
new belts
all done by previous owner.
I thought I could put a tranny in her and be good to go, since it was running flawlessly before it sat. Duggummit, my wallet is spread wide open now!!
Wow thats a lot of typing.....oh yeah i took off inspection plateon front ot HPOP and i marked bolt, bumped the key andit moves. I also tried to turn it with socket, but it was to stiff for my weak self to move. I also cleaned out EGR or that pipethats in front of plate and goes over to pass side exhaust manifold.
Thanx for any advice ifu can keep up with my flight of ideas and rants.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-21-2013, 10:38 AM
Member
 

Join Date: Feb 2013
Posts: 89
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I pulled IPR this A/M. and the orings were shot. Replaced with good used one from buddy and viola!! Shes alive!!!! Time for dieselorings.com order to renbuild IPR for a spare.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors