Wierd EVO code?! - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-20-2007, 03:37 PM Thread Starter
Powerstroke.org Rookie
joeypowerstroke's Avatar
Join Date: Jul 2007
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wierd EVO code?!

I just go an evo generation 1 and I tried it on my truck and it came up with this code 1006 and that it timed out, now i called edge support and they said I didn't have enough power to engage the programmer, so I tried it on my buddy 7.3 and it worked fine, I just dont know why I don't have enough power in my batteries, they are pretty old, so I can change them but the guy also it could be the pcm, so i dont know if I should buy new batteries or what?
joeypowerstroke is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome