Hello everyone, please help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-12-2013, 03:53 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hello everyone, please help

Hey fellow diesel lovers, I am a new member but long time lurker..
I drive a 2001 f350 cclb dally and I am having some issues, any help or input would be greatly appreciated..
I parked the truck one night about ten days ago and haven't been able to get it started since.. Before parking it was running fine, no power loss or stalling or rough idle, nothing. It cranks over fine but will not fire. Everything seems to be working normal, rpm gauge moves when cranking, oil pressure goes up, fuel pump is working, ect.. Truck has brand new batteries, starter, fuel bowl and filter, cps was done about 9 months ago.. Hpop res. is full, wts light cycles normally, fuel bowl is full and pressurized with no leaks and was purged of air.. All fuses have been checked and are good, but not sure how to check the relays that are located in fuse box under the hood.. Truck will not even fire with ether.. It has a php six position tuner, 5 inch exhaust, and cold air intake, otherwise stock... Any help would be appreciated, thanks in advance..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-12-2013, 03:59 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 11,514
Thanks: 11
Thanked 100 Times in 94 Posts
Feedback Score: 0 reviews
I moved your thread to get it more exposure to your issue.

Welcome to the ORG, BTW!!
Reply With Quote Quick reply to this message
  #3  
Old 02-12-2013, 04:56 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you,
Btw, I also tried unplugging the ipr and icp, both had no effect..
Reply With Quote Quick reply to this message
  #4  
Old 02-12-2013, 06:28 PM
Powerstroke.org Rookie
 

Join Date: Jul 2009
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
See if you can find anyone close by that has a copy of Auto Enginuity with the Ford expanded software module. It should show what might be wrong.
Reply With Quote Quick reply to this message
  #5  
Old 02-12-2013, 07:04 PM
Member
 

Join Date: Aug 2012
Location: mill creek wva
Posts: 86
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
where at in pa? I ordered my auto ingenuity today be here Thursday or friday
Reply With Quote Quick reply to this message
  #6  
Old 02-12-2013, 07:16 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am located in the Poconos, right by the jersey pa border on i80, eaststroudsburg...
Can anyone tell me if a bad GPR could cause this problem?
And are both the brown relays on top the motor gpr's?
I have a volt meter but not really to knowledgable on using it, if anyone could tell me how to test which relay or both that would help..
Thanks
Reply With Quote Quick reply to this message
  #7  
Old 02-12-2013, 07:19 PM
Member
 

Join Date: Aug 2012
Location: mill creek wva
Posts: 86
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
im long ways from ya dude but if ya don't find somebody with 1 let me know I got cpl days next week I could make a trip the wife and I need get away from the kids lol
Reply With Quote Quick reply to this message
  #8  
Old 02-12-2013, 07:25 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,764
Thanks: 0
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
i'd change out the CPS. You'd want to carry a spare anyway for if/when they go bad. Your symptoms sure has the signs of a bad one.
Reply With Quote Quick reply to this message
  #9  
Old 02-12-2013, 07:33 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Would the rpm gauge still move when cranking if the cps was bad?
Reply With Quote Quick reply to this message
  #10  
Old 02-12-2013, 07:39 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cncrestoration, thanks I will let you know how I make out...
I just can't afford to get it towed to another shop that has no idea what they are doing... Between a full tranny rebuild and torque converter, and all the other things I've done, I'm about 5grand deep in this thing over the last three months.. The wife is getting fed up, lol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors