hard start cool temp (No Fault Codes) - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-11-2007, 08:14 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hard start cool temp (No Fault Codes)

Hello, everyone first post for me, proud to be a member of such a community.
I started having problems on cool mornings below 45 degrees. Truck would crank and crank and wouldn't start. After turning key on and off several times truck would start and produce a large cloud of white smoke. The truck is not showing any fault codes. Any ideas.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-11-2007, 08:13 PM
Member
 

Join Date: Dec 2007
Location: Hazleton PA
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the Glow Plug Relay (located on the top of the engine pass. side) Check for power coming out of the Relay when the key is first turned to the on position. There are 4 terminals on the relay 2 small and 2 big, you need to check the 1 big one with the 2 wires on the right side of the relay when standing in front of the truck. (try to check this while the wait to start light is still on) if it has power you may have bad glow plugs, no power check the other big terminal (left side of the relay), if it has power relay is bad.

Oh and

Last edited by viper5; 12-12-2007 at 04:27 AM.
Reply With Quote Quick reply to this message
  #3  
Old 12-11-2007, 08:27 PM
John Wood Nut Swinger

 

Join Date: Jan 2007
Location: too far from Texas
Posts: 3,410
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
I just replaced my glow plug relay today. I could hear the relay click but it would not start. I put clamp ends on my fluke meter and clipped it on the lug closest to the center of the engine and of course a ground. Then I threw the meter up on the window and watched while I cycled the key. NOTHING. Dang it!!!! I tried it again and still nothing. I smacked the relay with the key in the on position and still nothing. I verified power was present at the lug closest to the fender. Then did it all again and still nothing.

I replaced the relay with a new one and it fired right up.

Look here at a good write up: 7.3 glow plug system diagnosis

Keep Strokin'
Reply With Quote Quick reply to this message
  #4  
Old 12-12-2007, 06:02 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you Viper5 and strokin early 99! I will try your recommendations over the weekend and post results.

Thanks, 00' Stroker
Reply With Quote Quick reply to this message
  #5  
Old 12-20-2007, 01:47 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Glow plugs. The problem was glow plugs. thanks for the assistance
Reply With Quote Quick reply to this message
  #6  
Old 12-20-2007, 02:36 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: chrisman,ill
Posts: 738
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I learned the hard way on my 01 to let the glow plugs cycle even when it was warm out
waiting for the light to go off even if its only going to be on a few seconds can save the relays I replaced the relay every faal till I figured this out DUH HUH..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors