Hard start, injector ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-26-2013, 05:53 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2012
Location: Edwardsville, IL
Posts: 141
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Hard start, injector ?

I have a hard start problem with my 02. Will start if I plug it in for a short time.
Runs very rough until warms up and than runs fine. The GPR, glow plugs, and UVCH's have been changed out as the GPR was in need of replacing and 1 glow plug was bad. Thinking it is injectors sticking. Ran a buzz test and have 2 injectors that are not as strong as the rest. Would it be a good idea to replace the 2 injectors? Or is the 2 weaker injectors enough to cause this hard start when cold?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-29-2013, 02:57 AM
WNY Biodiesel Co-op
 

Join Date: Mar 2008
Location: Orchard Park New York
Posts: 870
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
What is the mileage on the injectors? Leaking injector o rings will cause a long hard start. What is the cranking HPOP pressure? You need to hook it up to an AE scanner. Where are you located?
Reply With Quote Quick reply to this message
  #3  
Old 01-29-2013, 03:00 AM
WNY Biodiesel Co-op
 

Join Date: Mar 2008
Location: Orchard Park New York
Posts: 870
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
A few more points, oil in ICP connector? Loose tin nut on IPR? These 2 points cured the problem on a friends 99 7.3L.
Reply With Quote Quick reply to this message
  #4  
Old 01-30-2013, 06:44 PM
WNY Biodiesel Co-op
 

Join Date: Mar 2008
Location: Orchard Park New York
Posts: 870
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
2000 F350 7.3 4X4 No Start
look at this thread, it might help
Reply With Quote Quick reply to this message
  #5  
Old 01-30-2013, 07:06 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2012
Location: Edwardsville, IL
Posts: 141
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by greasyF250 View Post
What is the mileage on the injectors? Leaking injector o rings will cause a long hard start. What is the cranking HPOP pressure? You need to hook it up to an AE scanner. Where are you located?
The truck has 240,000. The engine was replace with a salvage yard motor and is suppose to have somewhere in the range of 120,000. Don't know about the cranking HPOP pressure. Once it is running it shows 550-600 at 700 RPM. I don't have an AE scanner. I am 20 mile NE of St. Louis.

Quote:
Originally Posted by greasyF250 View Post
A few more points, oil in ICP connector? Loose tin nut on IPR? These 2 points cured the problem on a friends 99 7.3L.
I have changed out the ICP as it did have oil at the connector.

Quote:
Originally Posted by greasyF250 View Post
2000 F350 7.3 4X4 No Start
look at this thread, it might help
I have read most if not all of that thread and have posted replies in it as well. I have done the Seafoam treatment and did get some improvement but still a long way from right. I am thinking about doing an oil change to the 5w but I may wait it out as I don't have to drive it daily.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors