heavy smoke, EBPV sticking?? no power - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-19-2013, 10:25 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
heavy smoke, EBPV sticking?? no power

i have a 1999 ford f 550 7.3, just recently while driving, it started making a hissing noise from the turbo and i loss all power. heavy smoke followed with engine shaking really bad . im thinking the EBPV is stuck, but how can i go about checking this. I was able to move the waste gate valve and EBPV valve thinking one of them was stuck, but it did not help. that being said....what should do???? thanks for your time...
v-DOGG is offline  
post #2 of 5 Old 01-19-2013, 10:50 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Re: heavy smoke, EBPV sticking?? no power

Unplug it from the turbo pedestal base.
There may be another reason that it's actuating, unless it's cold and not warmed up.

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 5 Old 01-19-2013, 10:54 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i ran it with the solenoid unplugged, but it made no difference,and engine is at operating temperture.
v-DOGG is offline  
post #4 of 5 Old 01-19-2013, 11:42 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
We are both talking about the only plug at the very base of the turbo pedestal right? Deep down in the valley?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #5 of 5 Old 01-19-2013, 12:36 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes...thats the one. i can get a long screwdriver to reach the EBPV move it in the direction towards the firewall. But it still runs the same when i move it while it is running
v-DOGG is offline  
Reply

Tags
turbo 7.3 powerstoke , white smoke

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome