miss feeling..AE help - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-18-2013, 01:03 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2011
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
miss feeling..AE help

truck is a 01 with 110k miles. i have a miss feeling at idle. i notice the truck has a pulsing vibration feeling.. if you look close enough the rpm move up and down very slightly. i have a new icp and recently got all new stock injectors replaced with reman stock injectors.. it didn't fix the problem.. i just got my ae in and it threw some codes. i ran the cylinder contribution test and got p0284 cylinder 8 injector circuit contribution/ balance fault.. could that cause the miss feeling at idle.. it also said code p1280-icp circut low and p0472 exhaust pressure sensor low. what do these mean? thanks guys
travis182008 is offline  
post #2 of 5 Old 01-18-2013, 02:51 PM
Slacker



 
Evil Eye's Avatar
 
Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 18,231
Mentioned: 7 Post(s)
Tagged: 1 Thread(s)
Quoted: 83 Post(s)
Thanks: 16
Thanked 190 Times in 163 Posts
Feedback Score: 4 reviews
Yes, that means that cylinder 8 is not working properly and would definitely cause the "miss" that you are feeling. You might want to check your UnderValveCoverHarness (UVCH) wiring harness for any chaffing especially around cylinder 8. Also, clean your back pressure sensor. The ICP circuit low could be a chafed wire or a weak HPOP. Get the other items checked out and go from there.

Shawn Carlson
EvilEye@powerstroke.org

Proud Navy Vet
2005 F250, CCSB, 6.0 PSD, FX4 (The Sweet Unit is white)
2008 F350, CCLB, 6.4 PSD (Brad-the wife's truck is black)




Engine Mods:
Fluidampr
CCV Reroute (Reinstated)
4" MBRP Exhaust
MTW Stage 1 Turbo
Bulletproof 53V FICM
BulletProof EGR Cooler
BulletProof Water Pump
Riff Raff Intercooler Boots
Gogo Diesel Direct Drive Solenoid
BulletProof All-Aluminum Radiator
BulletProof All-Aluminum Intercooler
BulletProof Oil Cooler System w/ Bypass Filter
SCT w/ Custom Tunes (TSD, DJ's, Innovative, Gearhead, QuickTricks)

Exterior Mods:
Bilstein 5100 Shocks
Icon Adjustable Trac Bar
Firestone RideRite Air Bags
BDS Dual Steering Stabilizer
Aluminum Finned Differential Cover
Reese 16k Manual Slider 5th Wheel Hitch
Icon 2.5" Leveling Kit w/ F-350 rear blocks
20" BMF Novakanes wrapped in 33" Nitto Terra Grapplers
Evil Eye is offline  
post #3 of 5 Old 01-18-2013, 03:11 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,191
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 7
Thanked 232 Times in 223 Posts
Feedback Score: 3 reviews
You have to be careful though,,, with the introduction of the Grey CPS, it's now not unusual for #8 & #3 to be falsely labeled as failing the CCT.

Black, Grey, & Dark Blue Cam Position Sensor Perdels Test - Diesel Forum - TheDieselStop.com


Could the 1280 be from the previous ICP? Did you just change it? If not, clear codes, monitor the ICP and IPR%. You might also want to do a Buzz Test and listen for #8 to be different than the others.
NoRalPh is offline  
post #4 of 5 Old 01-18-2013, 03:28 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2011
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey sorry i will add some back story..i took it to ford and they said bad icp so they replaced it and the wiring and i think the under valve harness on the #8 side( i will check that to make sure) the problem still was happening.. then i took it to a guy and replaced all injectors still happening.. ii got the AE in today.. is there any way i could look at the icp % and the duty cycle and will that tell me anything? i kinda messed around with it earlier and got 470 psi icp and 10.5% duty cycle at idle.. i don't know what that means
travis182008 is offline  
post #5 of 5 Old 01-18-2013, 03:30 PM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2011
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
#8 sounded good.. i will go out and clear everything out and they try it and see if i get anything again. i cleaned the back pressure sensor but not the tube. i will clean that tonight
travis182008 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome