Another No Start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-13-2013, 10:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Another No Start

I'll start off with a little history. Started with a slight rough idle and an exhaust leak in 1 up pipe. Up pipe was replaced. After up pipe was replaced I got a code for 2 glow plugs. I decided to change out the UVC's, valve cover gaskets and glow plugs since I have 240,000 miles on the truck. Still had the rough idle. While trying to diagnose further with AE truck stopped starting. Found that fuel pump was not working. Replaced pump and still no start. The tach does bump up during cranking. No smoke until end of cranking I get a small puff of white smoke. Monitoring with AE during cranking I get the following:
ICP pres - 2000 - 2300
RPM - 140
Pulse width - 3.6

The only other thing I noticed is a buzz that I don't recall hearing when turn ign on just before the WTS light goes off. The buzz is coming from the area of the IDM. Possible bad IDM?

2001 F250 SC/LB
Afe stage1, 4" MBRP 409 SS turbo back,DP F5 Tuner,
Isspro EV guages, Wicked Wheel
Glassdude is offline  
post #2 of 5 Old 01-13-2013, 10:47 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,225
Thanks: 7
Thanked 235 Times in 226 Posts
Mentioned: 6 Post(s)
Quoted: 82 Post(s)
Feedback Score: 3 reviews
Your IDM is located IN the front drivers side fender, you hear a buzzing in there?

Next I would take the AE and run a Buzz Test. If the IDM is bad you'll know...

Also what does the AE say about the IPR% ?
NoRalPh is offline  
post #3 of 5 Old 01-13-2013, 12:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The IPC Duty % varied between 38 - 42. I ran a buzz test and all sounded normal. I'm pretty sure that buzzing sound is coming from the IDM. It sounds similar to the start of the buzz test just not as loud.

My batteries have run down so I've got them on the charger

2001 F250 SC/LB
Afe stage1, 4" MBRP 409 SS turbo back,DP F5 Tuner,
Isspro EV guages, Wicked Wheel
Glassdude is offline  
post #4 of 5 Old 01-13-2013, 03:24 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,225
Thanks: 7
Thanked 235 Times in 226 Posts
Mentioned: 6 Post(s)
Quoted: 82 Post(s)
Feedback Score: 3 reviews
Lets start from the beginning, You're sure the pumps running now? Can you confirm that the filter housing refills as it should? Open the drain lever, watch what comes out of the tube, close it then turn the key on for 15sec. and look at what comes out again.

The IDM, I would think, has to be doing it's job if it will buzz the injectors OK.

Your IRP% seems too high, (with the ICP pressure you're getting) this can be from stuff like the injector O-rings or something allowing oil to bypass. Basically there's plenty of oil pressure from the pump (ICP shows good pressure available) yet the IPR is having to stay open for a long time to maintain. Where's all that pressure going?

Cranking with low batteries is never good (the PCM won't even try to start under 100rpm) so, Yea, get them back up again before you go any farther...
NoRalPh is offline  
post #5 of 5 Old 01-14-2013, 09:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2006
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Now more problems. Charged the batteries and had them load tested. Batteries are only 6 months old. Both batteries are real good. Put them back in and 1st try volts went down to 10.2 and then to 9.6. It seems I have an electrical problem. I checked all the grounds I could fine and all were nice clean and tight. Strarter going south? Is there any way to test it in the truck or do I have to remove it?

2001 F250 SC/LB
Afe stage1, 4" MBRP 409 SS turbo back,DP F5 Tuner,
Isspro EV guages, Wicked Wheel
Glassdude is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome