Cold Idle problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2013, 04:52 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cold Idle problem

I have a 2001 7.3 power stroke.. The truck will start ok and idle for a minute and then start sputering ... if you step on the pedal it will run for 20 seconds and then die.....turn over many times and it will start but do the same thing again....if you can keep it going till the operating temp gets to normal it runs great no issues...not sure what this could be...one person said i need to replace the injector solenoid ....???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-11-2013, 05:20 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Western New York
Posts: 958
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Does it smoke while doing this? Does the idle fluctuate a lot or just stay within say 50 RPM? How many miles on the fuel filter?
Reply With Quote Quick reply to this message
  #3  
Old 01-11-2013, 05:22 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: PEI Canada
Posts: 1,699
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Subscribed

We're are you located ? How cold is it ?


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #4  
Old 01-11-2013, 05:36 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The motor has 310,000 km im in Toronto On Canada, it does smoke wile doing this and the filter was changed recently
Reply With Quote Quick reply to this message
  #5  
Old 01-11-2013, 05:41 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It started doing this in the Fall and i'm just getting to it now....Before the opreating temp is up and you try to drive it has no power at all.... temp hits normal and all the powers back
Reply With Quote Quick reply to this message
  #6  
Old 01-11-2013, 05:41 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Western New York
Posts: 958
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Are you running any anti gel additive? How cold is it when it does this? What kind of oil are you running? Synthetic/dino? Weight?


EDIT: It's pretty normal for these trucks to be slow cold. Probably has a noticeable "hiss" when it's low on power?
Reply With Quote Quick reply to this message
  #7  
Old 01-11-2013, 05:46 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no anti gel , and its non synthetic 5w-40 oil
Reply With Quote Quick reply to this message
  #8  
Old 01-11-2013, 05:48 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The Idle fluctuates up the drops right down and stalls
Reply With Quote Quick reply to this message
  #9  
Old 01-11-2013, 06:21 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: PEI Canada
Posts: 1,699
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You need anti gel and conditioner. If my truck this time of year will do that if I don't run it. Also give a quick check your fuel filter cap isn't seeping a little bit. Had to tighten mine after 2000km for wat ever reason


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #10  
Old 01-12-2013, 05:05 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will give that a try and hopfully it works...Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors