Throwing vss code #p0500 and in limp mode, but not the vss sensor, where to look? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-11-2012, 10:35 AM
Member
 

Join Date: Oct 2012
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Throwing vss code #p0500 and in limp mode, but not the vss sensor, where to look?

I have changed the vss to a new sensor but still going into limp mode. flashing od and no speedo. It was doing this for a couple days while i was messing with it, would drive fine with weird shifting. But now it started to jump from fourth then slam down to 1st and then back up over and over so cant drive. The tranny is brand new with less then 3000 miles on it. I was diagnosing and found the tow haul wires were chafted at shifter when I fixed them is when it started this jumping up and down between gears. I realy think this is electrical not mechanical. I am trying to find what else to look for?
I am having other issues with the truck. I am only getting about 10 mpg and realy have no torq all the way across the power range. I think this is electrical also. My feelings is that all this stuff may revert back to the pcm being fudged up internaly. please help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-08-2013, 07:13 AM
Member
 

Join Date: Oct 2012
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fixed It!!!!!!
First found the abs module was dropping the vss code. So installed new module. Fixed it for about a week then the issue came back and was going in and out. Found the abs module fuse at fuse block was losing connection. The plug at the back of box was pushing out making tabs not touch. bent tabs tighter and glued it into the box. Truck is running and acting correctly since. Hope this may help others.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:54 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors