No start, AE help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-24-2012, 05:06 PM
Member
 

Join Date: Dec 2010
Location: Gillsville, Ga
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No start, AE help

My truck is an 02 F350. The other day I put new injectors in it and new glow plugs. It took me a while to get it to run but that was expected. After putting the battery charger on it she fired off. I let it run for a couple hours just idling in the yard. But once I cut it off it doesn't want to start back up at all. Almost acts like its lost its prime. It takes several try's at cranking it to get it show oil pressure on the gauge. And the only times it seems to fire off is when I've had the block heater plugged in and the jump box on it. I have AE I'm just not real familiar with it yet. It shows 13.5 volts on the batteries. If some one could at least help me find some places to check with AE I'd appreciate it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-25-2012, 06:54 AM
Member
 

Join Date: Dec 2010
Location: Gillsville, Ga
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
AE shows every cylinder is could on the contribution test except #8 but I have a grey cps so I expected that. Buzz test seems a little quiet, but consistant with each injector.

When it does run it smokes like a freight train but will start right back up unless it sits for more then a couple hours.

Batteries are less then 3 months old, dura last gold. Is it possible one or both aren't taking a charge?
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2012, 02:37 PM
Member
 

Join Date: Dec 2010
Location: Gillsville, Ga
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If anyone has any input I'd greatly appreciate it. I'm lost and a fresh mind I'm sure would help me a lot!

I had my batteries tested today. Both showed good. I have dropped my tank and cleaned the sending unit. All with no change. My cps is also new, pulled the fuel filter cap to be sure the pump was pumping and it is. Seems to be no smoke at all when I cranked on it today.
Reply With Quote Quick reply to this message
  #4  
Old 12-01-2012, 10:03 AM
Member
 

Join Date: Dec 2010
Location: Gillsville, Ga
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just got home from vacation. Really need to get my truck running. I've searched and searched and searched until I've ran out of things to search for.

Today I noticed two things new

* while cranking (with a jump box) engine rpms are only reading 150-168?

* I ran a buzz test again today and got nothing at all. Tach movement but no noise? I'm lost. (Tried several times with same results)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors