Up pipe leak or what? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 11-15-2012, 04:35 AM Thread Starter
Powerstroke.org Fanatic
 
MZ 500's Avatar
 
Join Date: Feb 2012
Location: West MI
Posts: 91
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Up pipe leak or what?

I have a noise that started on the way into work today and it sounds like an exhaust leak maybe up pipes I still build boost and I have no SES Light. what is odd about it is it went away when I was driving though town at low speed and once I got around 10lbs of boost it pops and I get the sound again??

I found this YouTube link (not My truck) and it sounds like this...
https://www.youtube.com/watch?v=abhrhmbr9_8

2001 F250 7.3L Auto Super Cab Short Box
MZ 500 is offline  
post #2 of 2 Old 11-15-2012, 05:20 AM Thread Starter
Powerstroke.org Fanatic
 
MZ 500's Avatar
 
Join Date: Feb 2012
Location: West MI
Posts: 91
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well I think we found it my EGT sensor nut came off and was pushing the sensor probe out...

2001 F250 7.3L Auto Super Cab Short Box
MZ 500 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome