Rain caused Electrical issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2006, 02:31 PM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Florida
Posts: 362
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rain caused Electrical issues

Its been a while since I've posted here, So I guess I'll say how's everyone?
A month ago I heard a noise in the middle of the night that sounded like a vehicle trying to start itself. I thought someone died in front of my house and tried to go back to sleep. A few minutes later I realized it sounded like my PSD and I got up to look out the window, and sure enough it was mine. I ran out there thinking someone is stealing my ride, turned on the light and saw noone. Right then the intermittent engine cranking went to full time. I went in side and got my keys and out them in the ignition and turned it to the on position and the truck fired right up. I let it run but could here the starter still going. I thought WTF , so I shut it off and it stopped. THe truck would not again restart. I just put the starter in back in OCT '05 so the next day I had it exchanged it for a new one under warranty. I installed it and the truck cranked up, during all of this I had the charger running on the batteries. When it started I took it for a drive and the O/D light flashed, the speedometer bounced around, and it took its sweet old time to shift gears. And it wasn't charging. I went searching for solutions and ended up replacing the solenoid and alternator only to find out the alternator was fine. There was a wire I had knocked off of the solenoid when I put in the new one. Aftre that the truck was good. A few days later it rained and the truck started acting weird again, everything above but the starting issue. Now that I had time to think it rained the night it started all this crap. Every rain since then the truck does all this(except cranking itself) among other things: A/C fan does not shut off, a relay under the steering column chatters, and the door dinger goes off while driving, the Airbag light comes on, and the door ajar with the dome light. A day and a half later as long as its dry out the truck is fine. No codes have been stored, I've checked twice. I washed the engine and bay this morning as I usually do once a month for 5 years and the truck did it for a few hours today. Right now its pouring out and I just came back from a drive and it didn't start yet. It was dry when I left but had about 15 minutes in it. I have to go back out later and I'm sure it'll be doing it. ANyone heard of this or experienced it before? Its annoying at best, any suggestions would be cool.--RJ
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-21-2006, 04:43 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
since the new starter relay seems to have fixed that, i almost think you may have two problems...or the problems are related but seperate...let me explain...

Im guessing that your windshield is leaking. When they leak on the drivers side, they let water in, which funnels down and usually ends up on the GEM module. That module controlls all but hte starting and A/C problems youve seen....

The A/C fan problem could also have been caused by water intrusion.....and hte starter relay could be caused by water intrusion to the ignition switch....

Look under the dash and inspect for ANY indication of water intrusion. Start unplugging conectors lookin for corrosion if need be, but im 95% sure this is your problem....
Reply With Quote Quick reply to this message
  #3  
Old 07-21-2006, 06:50 PM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Florida
Posts: 362
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks Marc, I'll check on those things. Also I forgot to mention that the alternator gets really hot by itself. This morning when I washed the truck I noticed steam coming from it and I hadn't even started it yet today.
Reply With Quote Quick reply to this message
  #4  
Old 02-03-2008, 02:00 PM
Member
 

Join Date: Aug 2006
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'M GLAD I'M NOT THE ONLY ONE WITH THIS PROBLEM.... MY WINDSHIELD HAD A LEAK ON THE DRIVERSIDE WHICH MADE MY TRUCK DO ALL THE SAME THINGS YOUR TRUCK HAS DONE.. MY QUESTION IS WHERE IS THE GEM MODULE AND HOW HARD IS IT TO CHANGE???? MY TRUCK WOULD TURN ON THE BLOWER MOTOR ,RADIO ,HORN ECT... ANY SUGGESTIONS OR HELP THANKS
Reply With Quote Quick reply to this message
  #5  
Old 02-03-2008, 05:21 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: your mommas house
Posts: 331
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck did this the other day and my buddy at the Ford house put a plastic bag over it until i got a new windshield......the module is above the fuse panel
Reply With Quote Quick reply to this message
  #6  
Old 02-03-2008, 07:07 PM
Member
 

Join Date: Aug 2006
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
GEM MODULE LOCATION

SO IT IS THE BOX ABOVE THE FUSE THAT HAS A COUPLE OF WIRING HARNESS PLUGS GOING INTO IT... THANKS
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors