Idle jumps from ~650 to ~1000 at cold start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 11-04-2012, 09:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2012
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Idle jumps from ~650 to ~1000 at cold start

2001 CC LB SRW XLT Automatic, 95k. I'm still pretty new to this truck, but I've notice this happen about three times now. When cold starting (e.g. after sitting overnight) and idling for a minute or so, the idle RPM jumps from about 650 up to 1000 and stays there until I touch the brake pedal; then it returns to 650. This only recently started happening (that I'm aware of). A couple things come to mind:

1) I recently had two recall items taken care of at the local Ford dealership: Cam Position Sensor and Speed Control System Modification. Could one of these two be causing this behavior?

2) I live near Chicago and it's getting colder (approaching freezing overnight). Could this be happening by design to aid in cold starting situations?
kylek350 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-04-2012, 09:05 PM
Powerstroke.org Fanatic
 
Join Date: Mar 2010
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its normal
russf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome