No start when Hot Just about ready to drive it off a cliff - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-29-2012, 06:40 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No start when Hot Just about ready to drive it off a cliff

Hey guys im about sick of my truck not starting when the temp is just to the warm mark on the gauge. Here is what i have done. The first mechanic i took it to thought it was the HPOP so he threw a new one in NOT CHEEP that didnt fix it. then he said well it has to be the IPR so he threw one of those on it. That didnt fix it so he put my old one in. Then took it to another shop and they thought the Injector o rings were leaking. so i changed the injector o rings and it still wont start when hot.

It will start when its cold very easy and idels fine but when driving it has a lack of power 60mph tops up a small hill. also after long drives it has died on me when i came to a stop. I dont have a computer so i havnt been able to take codes or ipc readings. When running it dosnt smoke at all also it dosnt have any oil in the fuel bowl. Pls any one give me some more things to try im pulling my hair out thanks guys
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-30-2012, 05:22 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
]HEY, THERE CORBIN86, SORRY FOR YOUR PROBLEMS. NEED TO KNOW WHAT YEAR TRUCK THIS IS 94--99 EARLY HAS PUMP UNDER TURBO BUT 99LATE -03 IS ELE. MAY WE CAN GET YOU GOING, DID YOUR MECH. DO A RUNNING FUEL PRESSURE TEST? BOTH PUMPS MAY STAR COLD BUT NOT RUN HOT. MILES AND AGE GETS PUMPS ALSO FORD HAD PROBLEMS WITH THE INSIDE OF THE TANKS COMING APART.LOOK AT THIS AND GET BACK TO ME WITH WHAT YOU FOUND . A CHEAP FIX MAY BE TO GET A CRANCKANGLE SENSOR AND POP IT IN. THIS IA MAJOR PROBLEM WITH 7.3S SHOULD ALWAYS HAVE A SPARE IN THE TRUCK MOST MECH GO TO THIS FIRST. INTERNATIONAL HAS REDISGNED THIS TWICE

Last edited by jaybb; 10-30-2012 at 05:29 PM.
Reply With Quote Quick reply to this message
  #3  
Old 10-30-2012, 07:24 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for your reply back im beating my head aginst the wall on this one. the truck is a late 99. Millage is 170k but i havent even put 10k on it as i have been struggling with this shortly after i bought the truck. it started out just taking longer to crank as it got warm to now not starting at all when warm. Im not posotive on the fuel pressure running but he deffently saw a oil pressure problem hense the new HPOP and IPR and Injector o rings. The crank sensor is not new but i am getting tack readings when cranking and from the sounds of it that is how you know there bad is that ture. could the cam sensor affect the hot starting. Also my oil press gauge comes right up when cranking thanks for any help any one can give me im going to take it to a shop and have them put it on a computer and see whats happening when its cold vs hot and mabye get closer
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:14 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors