Smoke on startup - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-25-2012, 05:05 PM
Member
 

Join Date: Jul 2012
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Smoke on startup

I started my truck up today after sitting for about a week and noticed it had smoke some blue, not a big cloud but enough to notice also revved it just a hair not to hard and notice some blue smoke after letting off. Anything I should worry about?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-25-2012, 05:18 PM
Emergency Services
 

Join Date: Sep 2011
Location: Bergen County, NJ
Posts: 1,005
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Have you done a cold start since then? Might have just been rough from sitting a while, blue smoke is usually fuel so it might have dumped a little too much in to get her going. Does it have a catalyst? Or straight pipe?
Reply With Quote Quick reply to this message
  #3  
Old 10-25-2012, 05:50 PM
Member
 

Join Date: Jul 2012
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It's straight piped and na haven't done another one yet, this was just earlier today.
Reply With Quote Quick reply to this message
  #4  
Old 10-25-2012, 10:09 PM
Emergency Services
 

Join Date: Sep 2011
Location: Bergen County, NJ
Posts: 1,005
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Try and start it cold again when you can, it should hopefully start with no smoke now that it's been run. My 6.0 had the same thing but that truck was plagued with issues, never figured out what it was.
Reply With Quote Quick reply to this message
  #5  
Old 10-25-2012, 11:19 PM
Winning DUHHH


 

Join Date: Sep 2010
Location: Sunrise Beach, MO
Posts: 2,357
Thanks: 0
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Just a cold start
Reply With Quote Quick reply to this message
  #6  
Old 10-26-2012, 07:40 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,854
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
i get that, everytime i change the fuel bowl and pre-pump filters.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors