loud clatter noise at 1500 rpm's, no power, and white smoke on start-up - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-21-2012, 05:06 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: Medford, Oregon
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
loud clatter noise at 1500 rpm's, no power, and white smoke on start-up

How's it going yall, I have a problem and I am knew here so bear with me please while I try to explain this to you and I am confident yall can help me. I have a 2001 7.3 powerstroke and I absolutely love this truck. I have a 6.4 too, but it doesn't have all the bells and whistles that the '01 has. Anyways to the problem, I had three injectors drop out on me a couple weeks ago and had ford replace them. They re-did the CCT and found that one of the ones they replaced (#8) was dropping out again. They called me back in and told me that they fixed the problem by putting an aftermarket CPS in, which I guess throws the #8 failure. Everything was going fine until recently it has started puff white smoke at start-up and it has a really loud clatter sound, I would venture to say that it is louder than a 12v cummins, I had one too so I know it is louder than that. Here's the wierd part too, it goes away past 2000 rpm's and starts around 1500. i don't know what the hell is wrong with this thing. It has no low end power whatsoever. I have to floor it to get it to go anywhere quickly. Now, I'm not sure if maybe I am just used to my 6.4, or if there is something really wrong with this truck. I hope it isnt serious, because i love this truck. Any Ideas fellas?

Also, I found something wierd in the fuel bowl, it was like gold flakes or something, but I know there is no injection pump on these trucks, so I'm sure it is unrelated. Thank you so much for the help.

Could the ICP sensor be doing all this too?

Last edited by armyvet26; 10-21-2012 at 06:38 PM. Reason: just adding a new question
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-21-2012, 06:59 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: Medford, Oregon
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anybody? Anything?
Reply With Quote Quick reply to this message
  #3  
Old 10-21-2012, 09:52 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: Medford, Oregon
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I guess not. Nevermind, I'll figure it out.
Reply With Quote Quick reply to this message
  #4  
Old 03-16-2013, 10:34 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Location: westchester, ny
Posts: 187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what was it?
Reply With Quote Quick reply to this message
  #5  
Old 03-16-2013, 12:06 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: hudson, fl
Posts: 2,928
Thanks: 3
Thanked 11 Times in 10 Posts
Feedback Score: 1 reviews
mine does the same thing from like 1400-1600, some weird rattle noise. No idea what it is.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
7.3 powerstroke, loud clatter, no power, white smoke

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:39 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors