Any ideas? (Video inside) - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-08-2012, 04:43 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2005
Posts: 137
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any ideas? (Video inside)

Any ideas what could be causing this?


So far I have added a few gallons of fuel (thinking the gauge may no longer be accurate), changed the fuel filter, and checked the oil level (added a quart). Oil was changed less than 2k miles ago and is clean.

Truck ran fine all day, then the next day I jump in and am experiencing the issue in the video above. I'm going to grab a scanner and see what the codes are as the Check Engine light kicks on when it starts missing. Just curious if there is anyone on here that has had a similar issue, and what turned out to be the problem.

Thanks for any input!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-08-2012, 04:51 PM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Abbotsford
Posts: 2,216
Thanks: 16
Thanked 86 Times in 79 Posts
Feedback Score: 0 reviews
I would check the "under valve cover wire harness"

Very common problem, very easy fix.

Google the "50 cent mod"

Hope this helps
Reply With Quote Quick reply to this message
  #3  
Old 10-08-2012, 07:10 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: zumbrota, mn
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
sounds like air in the fuel. is it smoking white out the tailpipe? i had to do the hutch mod in the tank because i was running out of fuel at 1/4. it was exposing the fuel mixer and letting air in.
Reply With Quote Quick reply to this message
  #4  
Old 10-09-2012, 08:49 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2005
Posts: 137
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by zpd307 View Post
sounds like air in the fuel. is it smoking white out the tailpipe? i had to do the hutch mod in the tank because i was running out of fuel at 1/4. it was exposing the fuel mixer and letting air in.
That is what I originally had thought. However I dumped 4 gallons in, so I know there is fuel in it, and it didn't help.

Sometimes it will run for a few minutes, then act up. I'm thinking its a loose connector. Sounds like a good time to upgrade the injectors while I'm under the valve covers
Reply With Quote Quick reply to this message
  #5  
Old 10-09-2012, 04:23 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Ventura, CA
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
UVCH is my guess. Get in there and take a look around. Very common.
Reply With Quote Quick reply to this message
  #6  
Old 11-30-2012, 10:51 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2005
Posts: 137
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
valve cover harness on driver side was burned up. Figured while we were in there, some casserly stage 1's and a GTP38R were in order Now to the trans as it was starting to go before these parts, and I'm sure these will send it over the edge once its back on the road. Should be a fun set-up in a single cab 2WD with no options besides the 7.3 under the hood!
Reply With Quote Quick reply to this message
  #7  
Old 11-30-2012, 10:54 AM
Premium Member
 

Join Date: Mar 2012
Posts: 1,217
Thanks: 8
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dr.Evil View Post
valve cover harness on driver side was burned up. Figured while we were in there, some casserly stage 1's and a GTP38R were in order Now to the trans as it was starting to go before these parts, and I'm sure these will send it over the edge once its back on the road. Should be a fun set-up in a single cab 2WD with no options besides the 7.3 under the hood!
sounds like you have some good plans there . good luck
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors