7.3L runs rough at start up - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-01-2012, 04:47 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3L runs rough at start up

I've got a 2002 F-550 with a 7.3L with 120,000 miles. On cold starts (and I'm not talking freezing temps, even at 70F) it runs for the first few minutes like it's only firing on 5 cyl. I've checked the GP relay it comes on and stays on for about a minute at around 70F. All the glow plugs test good at the harness conection at the uvc. When I plug up the block heater it cranks up and runs great. Any suggestions, other than plug it up every night?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-01-2012, 05:51 AM
Banned
 

Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Scanned for any codes? Replaced fuel filter recently? Do you run fuel additive? Have you checked the FPR screen for gunk/buildup? Does the truck smoke at all on startup/warm-idle/driving?
Reply With Quote Quick reply to this message
  #3  
Old 10-01-2012, 06:34 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no codes, just replaced fuel filter, I have never run additive in any of my trucks, haven't checked the FPR, truck doesn't smoke at any time
Reply With Quote Quick reply to this message
  #4  
Old 10-01-2012, 06:39 AM
Banned
 

Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I'd try running additive for starters.. these trucks dont like ULSD. But i'm wondering if injectors or hpop are bad... maybe cps?
Reply With Quote Quick reply to this message
  #5  
Old 10-01-2012, 07:21 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I doubt cps, and hpop shows good #'s. The injectors are what worry me, but my scanner can't run any tests on them, so I have no way to check them.
Reply With Quote Quick reply to this message
  #6  
Old 10-01-2012, 07:25 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What additive do you use, and what is it for. I originally assumed you meant it was for cold weather.
Reply With Quote Quick reply to this message
  #7  
Old 10-01-2012, 07:40 AM
Banned
 

Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by paulfrantz View Post
I doubt cps, and hpop shows good #'s. The injectors are what worry me, but my scanner can't run any tests on them, so I have no way to check them.
AE can run contribution tests for the injectors

Quote:
Originally Posted by paulfrantz View Post
What additive do you use, and what is it for. I originally assumed you meant it was for cold weather.
I use silver bottle diesel kleen in every tank to help with the lubricity that the ULSD doesn't have. In the winter I use white-bottle diesel kleen to prevent gelling.
Reply With Quote Quick reply to this message
  #8  
Old 02-07-2013, 07:10 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any luck? I have the same problem on my 01 f550 220000 miles
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:08 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors