Odd P1316 Problem - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-28-2012, 02:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Odd P1316 Problem

Hey All,

2002 F350 7.3 with Edge Evolution

Truck was running great, then suddenly lost half power.
Stopped the truck and turned ignition off then restarted.
Truck ran fine for a few more minutes, then same loss of power.
Checked through the Edge for the code: P1316 and cleared it.

This time I cleared the codes on the fly using the Edge and
the engine started running fine for a few minutes before the same
loss of power. Every time I reset on the fly, the engine would immediately
run fine for a minute or so.

Is my PCM going bad? Your thoughts?

Last edited by wgc1444; 08-28-2012 at 02:28 PM.
wgc1444 is offline  
post #2 of 4 Old 08-28-2012, 03:15 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,127
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Thanks: 7
Thanked 221 Times in 212 Posts
Feedback Score: 3 reviews
First, your Edge is really only a half-assed scanner and you need a real diagnostic tool to find out what's wrong. A P1316 is to the IDM, kinda like what the SES light is to engine or a flashing OD light is to the Trans. It's telling you you need to perform tests in order to enable the IDM to further resolve the issue and generate More codes that will direct you to what the problem is.

From what you're describing, my guess for the most likely cause, would UVCH issues (Under Valve Cover Harness) Have a look at this vid to see if it sounds like the problem -> http://www.youtube.com/v/GHwjEfJtM_g&hl
NoRalPh is offline  
post #3 of 4 Old 08-28-2012, 03:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks. When I read up on P1316, I figured that was the problem.

I just thought it odd that I could get the engine to perform fine
simply by resetting the code on the fly.

The difference between my truck and the video is that the video truck
started up that way. Mine starts and runs fine, then loses cylinders.

I'll get it checked out and post here in the next day or two.
wgc1444 is offline  
post #4 of 4 Old 08-28-2012, 03:56 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,127
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Thanks: 7
Thanked 221 Times in 212 Posts
Feedback Score: 3 reviews
Ya know, I haven't ever just cleared the 1316 over & over and kept running to know what would happen. Maybe you're right it could be an internal IDM problem that, by resetting the code, makes it run fine for a bit (hope not, that 50cent mod is a cheap fix)

If you can get it on something that will perform a buzz test and retrieve the IDM codes generated it would narrow it down some...
NoRalPh is offline  
Reply

Tags
p1316

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome