99 f250 7.3 new problem for me old one for someone else - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-17-2012, 09:21 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Location: canon city colo.
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 f250 7.3 new problem for me old one for someone else

I have a 99 f250 super duty 7.3 last week I was driving down the road the check engine light came on and the truck started running rough the check engine light went out and the truck ran good again. check engine come on again. ran as if it were starving for fuel. light go out again no problems. got home check engine light goes out. will not start. it is not throwing any codes found that the wire harness going into the drivers side valve cover was loose. addend the secure clips to it put it back together and truck started fine. now there is no power. no codes are being thrown and no Idea what is going on with it now. did find some oil in the turbo charger compressor inlet pipe. does anyone know where i should start. also the air conditioner stopped blowing cold air can this be related.
yotekiller243 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-19-2012, 11:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Location: canon city colo.
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
borrowed a better scanner from a friend and found the following codes: p1316, p1247, and p1248 where should I start checking first.
yotekiller243 is offline  
post #3 of 3 Old 08-22-2012, 09:59 PM
Powerstroke.org Fanatic
 
Join Date: Jun 2009
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
start with checking the connectors for your injector harnesses, where they go through the valve cover gasket. IF the connectors are in place on the outside, then go under the valve covers, and chances are you will find loose connections there.

Good luck
Highwaywrench is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome