'02 7.3 HPOP issue? Oil leak/low power - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-07-2012, 06:11 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
'02 7.3 HPOP issue? Oil leak/low power

Hi everyone, I'm new to this forum, but not new to diesel or the 7.3. I've searched the forums and articles, but haven't found a solution. I've probably missed it somewhere, but hoping for some insight or advice from those with more or similar experiences.

Not long, maybe a month or 2 after installing my DP Tuner, I noticed a change in performance. When first started, especially cold, until the engine gets close to normal operating temp, its lacking power and even if I stomp the go pedal, it takes its time and has a distinct (almost like a low pitch whine) sound under the hood. I switched gauges on the Insight monitor and found that the ICP was only about 1300-1400 with the IPR duty cycle at 22-24%. Once warmed up, it behaves normally and under throttle, and I'll see ICP in 2500-3000 range with IPR duty cycle around 34%.

Looking under the hood, I've got oil in the valley. I haven't pinned down the source yet, but its not the turbo pedestal. I don't see any oil on the HPOP lines connected to the pump or at the connection to the heads.

Any help or suggestions are greatly appreciated! Basic info and mods are in Sig.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-09-2012, 06:38 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump...
Anyone have a suggestion? Any help or ideas are helpful.
Reply With Quote Quick reply to this message
  #3  
Old 08-09-2012, 06:51 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,606
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I might be wrong but I was thinking there was a plug on the hpop that the oring sometimes leaks.

Maybe search guzzles website for info. I think there is a write-up on what I am talking about.
Reply With Quote Quick reply to this message
  #4  
Old 08-14-2012, 05:13 AM
Serving Our Country!

 

Join Date: Mar 2007
Location: In the Country
Posts: 728
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you figure anything out yet? my pickup has the same problem with power but not leaking oil...
Reply With Quote Quick reply to this message
  #5  
Old 08-15-2012, 05:13 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think I have it partially figured out. The low power issue involves the low ICP readings which is directly related to the lower IPR duty cycle %. They actually aren't related to the oil leak. I still have to fix the leak, obviously, but the power issue is from the DP-Tuner chip.
I got a suggestion on another forum that it would only have those low numbers if the PCM was telling it to cut fuel and reduce power. I emailed customer support at DP-Tuner and they called me within half an hour! I haven't seen service like that in forever! They were very helpful and explained that the chip is set up to reduce the power settings until the oil is at normal operating temp to help prevent damage. The chip will also do it in the stock setting, but shouldn't limit the performance below what was stock before. They suggested I pull the chip and see what happens. I did, and it went right back to normal operation and normal readings. Now that I know that's my issue, I need to follow up with the DP-TUNER folks and see how to fix it. It's still under warranty, so if I have to send it back, it should be covered.
Hope that helps with your issue.
Reply With Quote Quick reply to this message
  #6  
Old 10-04-2012, 02:58 PM
Member
 

Join Date: Apr 2012
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ditto

I realize this post isn't exactly current, but it's close enough for me. Interestingly enough I have the exact same problem. I just installed a DP tuner a couple months ago. Now I'm noticing that upon cold start (keep in mind that its still 75 deg.) I can put my foot down and my truck just flat out won't move like it used to when it was "cold". Especially in the stock position. NOTE: I'm not saying that DP is at fault- I still like the chip. What Did DP end up doing for you? Or how did you fix the problem.
Thanks
Reply With Quote Quick reply to this message
  #7  
Old 02-19-2013, 06:39 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry about the late follow-up. I've been absent from the forums for a while.

Long story short... I sent the chip back to be checked and re-flashed. DP Tuner said the chip was functioning properly but they could remove the protection component that limits the fuel output while the enginr is still cold. Obviously, there was no warranty for that. I was having the throttle sensitivity adjusted for the 80 economy tune but decided to leave the rest alone. On the really cold days, I just turn to the 80 economy tune for a little extra pep until it gets warmed up.

As for the oil leak previously mentioned, I ended up replacing the HPOP. The original was worn out. All is well with the world of my truck again. Now... Back to figuring out how to put a bigger air compressor on the thing somewhere.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors