shaking,missing,white smoke please help!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-30-2012, 03:13 AM
Member
 

Join Date: Apr 2012
Location: erie,pa
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
shaking,missing,white smoke please help!!!

Hi all im new too diesels and this is my first one it is a 02 f250 with 4" stainless mbrp exhaust and a stage 2 afe intake .. i was messing around with it yesterday and decided too do the bb shim to the fpr all when well and i got it back together and fired it up and it ran great drove it for maybee 5 min and then went in the house for the night got up this morning and fired it up to head too work went too get coffee maybee 3 miles away at co fair and was hetting on the on ramp too the highway witch is maybe 1000 feet from co fair and my truck starts shaking like crazy and sounds like it is running on 6 cylinders so i pull over and try too rev it up a little and it is pouring white smoke out when u give it any throttle. i shut off and open the hood and look around all looks good no fuel leaks that i can see .. so i jump back in and fire it up and same thing smoke.and shaking like crazy .. so i shut it off and get back out and open the drain on the fuel bowl let it drain out and that go fire it back up running a little better so i open the fuel bowl drain again and fire it up again it runs rough for maybe 10 seconds and then starts running good again so i drive back home and park it and took another car too work cuz now im freaked out and dont trust it .... can someone please help me .. i have no clue what it could be .. fuel filter is maybee 6,000 miles oil new oil change .. no check engine light wile it was running bad
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-30-2012, 03:41 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,618
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no check engine light seems a little weird.

Did you get fuel right before any of this started?

I am not 100% knowing the ins and outs of the BB mod. Is it possible or quick to go back to stock and see how it likes that?

At first, with the random misfire and white smoke, I was gonna say CPS but, without CEL it is unlikely. By chance, does the CEL light come on when you first turn the key during the bulb test? This happens everytime you turn the key to on. Maybe the CEL light bulb is burnt out.
Reply With Quote Quick reply to this message
  #3  
Old 07-30-2012, 03:48 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: bayou vista
Posts: 808
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
This happen to me when I first got my truck it would run fine unless you got down on it and start shaking and missing and white smoke it turned out to be the sending unit filters were clogged up and pickup foot broke off I did the hutch mod with spin on fuel filter and it solved my problem, the fine screen filters In the sending unit were almost completely stopped up, I'm not saying this is your problem but. The hutch mod is one of the best to start with


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #4  
Old 07-30-2012, 03:50 AM
Member
 

Join Date: Apr 2012
Location: erie,pa
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya the cel light comes on when u turn the key on .. and i know the under valve cover harness looks good cuz i just had the valve covers off like a month ago and they look like brand new .. and no i didnt just get fuel i was going too get fuel at the next exit over at the truck stop
Reply With Quote Quick reply to this message
  #5  
Old 07-30-2012, 03:53 AM
Member
 

Join Date: Apr 2012
Location: erie,pa
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How hard of a job is it too take the tank out and do this mod and were would i get the stuff to put a spin on filter on before the fuel pump? And i have noticed latly that it has been a little low on power too unless u are really in the pedal .. truck has 180,000 miles too
Reply With Quote Quick reply to this message
  #6  
Old 07-30-2012, 03:59 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,618
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
UVCH will probably not be the issue. White smoke with an engine shaking is more than likely unburned diesel fuel. If the harness's were an issue, the cyl's wouldn't be getting fuel and not smoking.

I didn't think of the in tank filter. That is probably more likely. A fuel pressure reading would be nice if you have the gauge.

You can pull the fuel filter and drain the housing. Then, have someone turn on the key and watch how fast it fills the housing without the filter in. Shouldn't take any longer than 15 sec or so. IIRC.
Reply With Quote Quick reply to this message
  #7  
Old 07-30-2012, 04:00 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: bayou vista
Posts: 808
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
It takes me about a hour to do now I have done a few for friends driven diesel sells the complete kit with instructions very detailed for like 175 bucks well worth it my stock fuel filter last forever now. Guzzles web site has detailed instructions that I read a few times before I got the kit in that helps. The worst thing is getting the plastic nut back on the tank the first time I did it it took me about two hours. Run the tank down to almost empty it helps that I have a four inch lift. You need to buy a pickup foot also seperatly just incase yours is broken and laying in the tank. Only has one plug and two lines to disconnect with some cheap quick disconnect tools you get at orileys a whole set with like six different sizes is like ten bucks. And two straps holding the tank very easy if you have any mechanical ability


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #8  
Old 07-30-2012, 04:03 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: bayou vista
Posts: 808
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Before I did the hutch mod to see if that is the problem I disconnected the fuel line from the pump under the drivers door and blew compressed air back into the tank and drove again she ran great for about a day until the screens sucked up the trash again


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #9  
Old 07-30-2012, 10:34 AM
Member
 

Join Date: Apr 2012
Location: erie,pa
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ill see if i can.borrow a gauge too see what the fuel pressure is. Is that about the only way too test the screen in the tank is too.drop the tank and look at it?
Reply With Quote Quick reply to this message
  #10  
Old 07-30-2012, 10:57 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,618
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You can pull the fuel filter and watch it refill the housing or do as t-ray-4ray said and lightly blow air back into the tank from the fuel pump.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors