No power once motor warms up! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-25-2012, 12:39 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Post No power once motor warms up!

I have a 2000 F250 7.3 with 6 speed that starts up fine and runs great when the motor is cold. Once the motor is warmed up and I get on the highway it acts like im not getting fuel or something going on with the injectors when I give it throttle. The motor shakes pretty good when going down the road also. I usually cannot get over 65 mph and only 50 mph when hauling a small camper It does have a little white smoke when I start it up after sitting for periods of time but nothing major. I just replaced the EBP and ICP sensors, changed oil, and replaced fuel filter and now I am all out of ideas. Please help if you have seen or heard of this problem before, really appreciate it, THANKS!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-26-2012, 06:12 AM
Member
 

Join Date: Apr 2012
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Filters in the pick up. Take them out throw them away. You can run it with out them or put a spin on before the pump that's what i did. Might not be the problem but a good place to start needs doing anyway.

Last edited by riley1131; 07-26-2012 at 06:44 AM.
Reply With Quote Quick reply to this message
  #3  
Old 07-26-2012, 07:05 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya that worked.....so far. Can't believe I didnt think of that before. 370,000 miles on it and i doubt that tank has ever been cleaned before. Really appreciate the info!
Reply With Quote Quick reply to this message
  #4  
Old 07-26-2012, 07:25 PM
Member
 

Join Date: Apr 2012
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No prob. Put u a spin on before the pump
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors