what yall think? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-17-2012, 01:13 PM
Member
 

Join Date: Apr 2012
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy what yall think?

2000 powerstroke runs great never gives problems idling just died this mourning wont fire has fuel in the bowl i replaced the cps still nothing the tach is moving a little when tring to start im getting wait to start light so i think the computers ok and my tuner is reading levels as normal we thinking idm i need a scanner bad any ideas. Am i looking over something. I swamped the relays to and it dodnt change nothing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-17-2012, 04:36 PM
Compression Ignition Addict
 

Join Date: Jan 2011
Posts: 659
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
For it to die instantly is something computer related. Did it run rough like a bad uvch before it died??


Sent from a Apple
Reply With Quote Quick reply to this message
  #3  
Old 07-23-2012, 11:13 PM
Member
 

Join Date: Apr 2012
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No it was running great. Put scanner on it hpop went to 400 then dropped to 260 and stayed there. I have replaced the ipr no change took the plug in tge oil syestem out of tge head hooked air to it getting a little gurgling soundon drivers side so i pulled tge injectors 1 at a time all the orings are good none affected the gurgling sound i has tge air on tgem when i pulled them. Im fixing to swap tge pump i guess i borrowed a pump but its a 15 degree pump so all its going to do is rule tgat in or out. Anybody else got any ideas im stumoed ifvits not the pump.
Reply With Quote Quick reply to this message
  #4  
Old 07-26-2012, 07:00 AM
Member
 

Join Date: Apr 2012
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its was #8 injector stuck open. Not letting system build pressure.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors