New truck, new problems. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-14-2012, 06:50 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New truck, new problems.

I recently bought a project truck to fix up. It's a 1999 F250 Superduty extra cab long bed 4x4 with the 7.3. It had I think 7 codes when I bought it and I replaced the UVCH and glow plugs. I know have the codes down to 4. They are:

P1280- ICP- I checked the connector and there is oil on the bottom but when I have the engine running it doesn't change the idle if I unplug it. I figured I will change the sensor unless you guys/gals think I should wait.
P1000- this is expected so I'm not worried.
P1316- I guess I need to do a buzz test because I have already done the UVCH
P0470- I checked the tube and it's clear and free but the sensor looks nasty but had a clear hole in the center. Could the pressure be low because of a miss?

Thanks in advance for the help!

P.s. Some of the codes it used to have were something about low boost, P1395, and something I cant remember right now.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-16-2012, 03:38 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I am not sure why I have had no responses but I thought I should update. I replaced the ICP and backpressue sensors with ones from work vehicles that I know to work and those codes have cleared.

However, the code P1395 came back. You guys think it's a wiring issue or the relays? I know there's some color thing with one color relay being bad but I can't remember which was which, someone chime in please?

The code 1316 is still there. I have a friend that has a snapon scanner that will to the koer and koeo tests but he forgot to bring it today. I hope this will tell me which injector is bad. He doesn't know if it does a buzz test but says it should tell me which one is bad.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors