'99 no start, no fuel, no tach. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-12-2012, 06:33 PM Thread Starter
Member
 
dieselknudt's Avatar
 
Join Date: Mar 2008
Location: Upsala, MN
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
'99 no start, no fuel, no tach.

Hi all,
I just bought a '99 F250 PSD a couple of weeks ago, knowing that it probably needs an injector as it misses on start up but clears when at operating temp.
I hauled a farm tractor with it on Monday with my gooseneck just fine, then Tuesday evening I went to start it to haul hay with and it would not start.

My WTS light is coming on, I have no smoke at the tailpipe (I had a couple of puffs only once when my battery was almost dead. but now nothing).
My Tach does not move. I replaced the Cam Position Sensor Wednesday evening, still no difference.
I am not sure when the last time the oil was changed. It is black but full.

I am open to any suggestions, I also have running a '96 F350 PSD that I could swap easy parts with.


Real Trucks Don't Have Spark plugs!

2005 F350 Lariat 6.0
Crew Cab Long Box FX4
226,000 on the Chassis
New motor at 162K
New transmission at 182K
Cold air intake
4" Exhaust
dieselknudt is offline  
post #2 of 2 Old 07-15-2012, 05:25 AM Thread Starter
Member
 
dieselknudt's Avatar
 
Join Date: Mar 2008
Location: Upsala, MN
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think I done figured it out. Yesterday I wiggled a few wire harnesses and tried to start the truck but the starter solenoid just did a rapid click. So I checked the battery connections (I had a charger on them so I knew they were full) and some one had replaced the cables and ends with some cheep junk.
I worked the cable ends a little bit and the truck fired right up!

My guess it that it was not cranking fast enough to fire off the injectors.


Real Trucks Don't Have Spark plugs!

2005 F350 Lariat 6.0
Crew Cab Long Box FX4
226,000 on the Chassis
New motor at 162K
New transmission at 182K
Cold air intake
4" Exhaust
dieselknudt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome