7.3 -02 f250 died, then starts, runs normal and dies again - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-05-2012, 03:45 PM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Location: Sweden
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 -02 f250 died, then starts, runs normal and dies again

I was out driving then the truck suddenly dies, like turning of the key. Tried to start it again, it cranks nicely but won't start. Tries to start it a couple of times with no result. After 15-20 minutes it starts again and runs normal. I drive back home and leave the truck idling, 4 minutes later it dies again the same way. Tries to start it again and starter runs slower until the starter melted.

I've ordered a new starter but why did the engine die in the first place?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-05-2012, 03:48 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 11,237
Thanks: 8
Thanked 76 Times in 70 Posts
Feedback Score: 0 reviews
Have you replaced the CPS (Cam Position Sensor)? Ford issued a recall on them because the truck would shut off, but start back up.
Reply With Quote Quick reply to this message
  #3  
Old 07-05-2012, 04:05 PM
Banned
 

Join Date: May 2012
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Start with a Ford or International (for T444E) CPS....and if that's not it I'd look into IPR.
Reply With Quote Quick reply to this message
  #4  
Old 07-05-2012, 04:26 PM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Location: Sweden
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
looks like the CPS newer been replaced. if the CPS is bad will it only die when it idles ? will the CPS often fail with warm engine?

the color of the CPS is black if it does matter ?
Reply With Quote Quick reply to this message
  #5  
Old 07-06-2012, 09:10 AM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Location: Sweden
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Changed the starter and CPS today but the problem still remains. Starts and runs good for a while then just dies. After a couple of mins it starts again.

Where should I continue troubleshooting? Where is the IPR located? Are there any other sensors that could cause this problem?

Last edited by Rilli_Chefen; 07-06-2012 at 11:23 AM.
Reply With Quote Quick reply to this message
  #6  
Old 07-09-2012, 01:17 PM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Location: Sweden
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
some updates

went by a friend who is working at ford, he doesn't know much about PSD:s unfortunately (They are NOT common i sweden)
but we hooked it up to "Ford IDS" and find 9 (!) error codes (no idea how old the are)

1. P0340 CMP Sensor Circuit Malfunction
2. P0500 Vehicle Speed Sensor (VSS) Malfunction
3. P0603 "battery disconnected"
4. P1280 ICP Circuit Out of Range Low
5. B1203 Fuel Sender Circuit Short to Battery
6. C1284 - Oil Pressure Switch Failure
7. B1483 Brake pedal circuit input failure
8. U1027 indicates no RPM data is being received
9. U1262 is a communication bus failure

the first code i guess is for the CPS and that is brand new and didn't change a thing.

number 4 is the most interesting i think, ICP Circuit Out of Range Low. that must mean that the HP-oil got really low ? if it gets low i think it would be one of three things
1. IPR is sticky and let go of all pressure.
2 leaky injector o-ring.
3 HPOP reservoir empty.

i suspect bad IPR, Im out driving, lets off the pedal, IPR decrease pressure and when it should increase pressure for idle i don't, it sticks and the engine cut off, after 30min the IPR have cooled down and the IPR "unsticks" and it starts... What do you guys think about that theory ?

7. B1483 Brake pedal circuit input failure. is a bit confusing to me, i know that every time it shut down my foot have been on the brake pedal, coincidence ?

Ideas ? Thank for your patience!

/Rilli
Reply With Quote Quick reply to this message
  #7  
Old 07-15-2012, 04:51 AM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Location: Sweden
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Changed the IPR, Now it works !
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors