00 f250 wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-02-2012, 02:28 PM
O.I.F. Combat Vet 11B
 

Join Date: Jul 2009
Location: tallahassee
Posts: 1,047
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
00 f250 wont start

Ok I will try and lay it all out there for you guys with what I know I have so far.
Good oil level in both truck and hpop.
Good fuel press and swapped out cam sensors.
ipr koeo is 14.84% while cranking ipr duty cycle goes up to max (can't remember exatcly the number some where around 70 80%)
ipr volts .19 koeo
getting under 20 on the icp reading but other times getting over 1500.


When I unplug the icp I get almost 2k pressure and ipr duty cycle stays at 33 while cranking. still no start.

It has started a about 4 times today and only ran about 2 min the last time it did. Idle got rough and truck cut off.

Situation is was driving fine today then just cut off on me while comeing to stoplight. Got it to start after letting it sit for a bit twice to get me to a church parking lot where triple a towed it to the house. I have ae on it and it has ran 2 here. But shuts off after only bried periods of running.

Hpop , injectors are about a year old. Icp is about 2 years old, Ipr has done this to me about 2 years ago and was swapped out for a used one. I just want to be double sure this is an ipr issue before I order one. Money is tight and want to try and diagnouse and not just throw parts at it.

Last edited by ju015dd; 07-02-2012 at 04:15 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-02-2012, 07:44 PM
Member
 

Join Date: Dec 2007
Location: Spring Branch TX
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How's the fuel pressure at times it won't start?

Travis T


Sent from my Autoguide iPhone app

Last edited by cadd; 07-02-2012 at 07:50 PM.
Reply With Quote Quick reply to this message
  #3  
Old 07-02-2012, 08:03 PM
O.I.F. Combat Vet 11B
 

Join Date: Jul 2009
Location: tallahassee
Posts: 1,047
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
I will have to check tomm for exact reading. I have fuel pressure gauge and it seemed to be fine on fuel press.
Reply With Quote Quick reply to this message
  #4  
Old 07-08-2012, 01:21 PM
O.I.F. Combat Vet 11B
 

Join Date: Jul 2009
Location: tallahassee
Posts: 1,047
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
fuel press is at around 60 psi

just changed out the ipr for a brand new one and still no start. With icp plugged in I get no icp pressure with trying to start truck. With it unplugged it goes up to 2k but still no start............... I am lost and need my truck for work!
Reply With Quote Quick reply to this message
  #5  
Old 07-08-2012, 01:32 PM
O.I.F. Combat Vet 11B
 

Join Date: Jul 2009
Location: tallahassee
Posts: 1,047
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
only code I get is a 1280 injector control pressure sensor circuit low
Reply With Quote Quick reply to this message
  #6  
Old 07-08-2012, 01:50 PM
O.I.F. Combat Vet 11B
 

Join Date: Jul 2009
Location: tallahassee
Posts: 1,047
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Also I have noticed. That with the icp plugged in. While cranking I have only seen a max of 14psi of icp press. Could this year old Icp sensor have puked on me. And would it throw and other codes to tell me.?
Reply With Quote Quick reply to this message
  #7  
Old 07-08-2012, 02:40 PM
O.I.F. Combat Vet 11B
 

Join Date: Jul 2009
Location: tallahassee
Posts: 1,047
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
did some reading. I unplugged the ebp sensor and now truck starts and runs. But with ae hooked up.

With truck idling I am getting over 3k icp press.
And the ipr stays at 8 % and never moves???????? what the heck is going on here????
Reply With Quote Quick reply to this message
  #8  
Old 07-08-2012, 05:05 PM
O.I.F. Combat Vet 11B
 

Join Date: Jul 2009
Location: tallahassee
Posts: 1,047
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Icp finally lowerd down to 2700 or so at idle but I know it should be around 700 at idle. I am at a total loss here.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors