stumped need advice - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-30-2012, 05:30 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Location: fayetteville, ar
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
stumped need advice

I have a stock 01 f-350 with 175000. It started taking longer to start about 3 weeks ago. I changed the cam sensor and it didnt help. 2 days ago it just wouldnt start at all. turns over normal speed. I was told it was the hpop. So I changed it and the pressure relay since it was out. Still not starting i turned it over for an hour in 3 minute intervals until it started. Ran the truck for the 20 miles like it says got it home and tried to start it again with no luck. Tried it again this morning with no luck. Used a little starting fluid and started right up. The truck has no other issues other than hard to start. No scanner until monday to run tests. Could the ICP be the culprit?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-01-2012, 07:43 AM
Compression Ignition Addict

 

Join Date: Mar 2010
Location: hoquiam, wa
Posts: 852
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
when was the last time you did an oil change with fuel filter change?? If you let your oil changes go too long. The oil breaks down and doesnt do its job like its suppose to and it wont run properly.
Reply With Quote Quick reply to this message
  #3  
Old 07-01-2012, 08:58 AM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Location: fayetteville, ar
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oil and such were changer about 6000 miles ago
Reply With Quote Quick reply to this message
  #4  
Old 08-12-2012, 10:17 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Location: San Diego
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Codes? Unplug the icp and see if it starts. This will put the truck in a default mode. If it starts up, its your icp. Could also be glow plugs or glow plug relay. Let us know. Good luck!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors