Help, white smoke, vibration, loss of power - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 06-29-2012, 01:08 PM Thread Starter
Compression Ignition Addict
 
rjm0027's Avatar
 
Join Date: Jan 2009
Location: Central PA
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Help, white smoke, vibration, loss of power

Cruising down the highway and truck just lost almost all power and started vibrating pretty violently. Pulled over and let it idle, was idling a little rough and was blowing white smoke. Ran an injector buzz test and everything came back normal so it isn't the UVCH. Pulled the codes and got a p1280 and p0470. I know p1280 is ICP sensor could that be the only problem? truck can't even get out of its own way.

--------------------------------------------------
2003 F250 7.3L ECLB
rjm0027 is offline  
post #2 of 17 Old 06-30-2012, 12:23 PM Thread Starter
Compression Ignition Addict
 
rjm0027's Avatar
 
Join Date: Jan 2009
Location: Central PA
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
any input?

--------------------------------------------------
2003 F250 7.3L ECLB
rjm0027 is offline  
post #3 of 17 Old 06-30-2012, 05:42 PM
Powerstroke.org Rookie
 
Join Date: Apr 2012
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have the same problem. Ran fine after work taday n went to go eat and it wont barley move
redneckcaddy99 is offline  
post #4 of 17 Old 07-05-2012, 02:12 AM Thread Starter
Compression Ignition Addict
 
rjm0027's Avatar
 
Join Date: Jan 2009
Location: Central PA
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by redneckcaddy99 View Post
I have the same problem. Ran fine after work taday n went to go eat and it wont barley move
Did you find out what your problem was?

--------------------------------------------------
2003 F250 7.3L ECLB
rjm0027 is offline  
post #5 of 17 Old 07-05-2012, 10:34 AM
Compression Ignition Addict
 
Join Date: Feb 2011
Location: Royal, IL
Posts: 492
Thanks: 2
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I'm having the same problem to. Dropped it off at a local shop, should haventheproblem found tomorrow.

02' F250 7.3 Reg. Cab
-SOLD in '13
-Bought back October '15. Awaiting rebuild

2014 Cruze Diezzel.
Tyrexs is offline  
post #6 of 17 Old 07-05-2012, 03:23 PM Thread Starter
Compression Ignition Addict
 
rjm0027's Avatar
 
Join Date: Jan 2009
Location: Central PA
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Tyrexs View Post
I'm having the same problem to. Dropped it off at a local shop, should haventheproblem found tomorrow.
Let me know what you find out, my mechanic is out of town until Monday

--------------------------------------------------
2003 F250 7.3L ECLB
rjm0027 is offline  
post #7 of 17 Old 07-12-2012, 07:31 PM
Member
 
FEAGLEY 2010's Avatar
 
Join Date: Jul 2012
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine did this today on me heading to town.

Sent from my Desire HD using AutoGuide.Com Free App
FEAGLEY 2010 is offline  
post #8 of 17 Old 07-12-2012, 08:23 PM
Compression Ignition Addict
 
Join Date: Feb 2011
Location: Royal, IL
Posts: 492
Thanks: 2
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I had a new PCM put in mine, ran fine that day for a few hours. Started it today and took a dump again. Now it's time to go fishin for problems

02' F250 7.3 Reg. Cab
-SOLD in '13
-Bought back October '15. Awaiting rebuild

2014 Cruze Diezzel.
Tyrexs is offline  
post #9 of 17 Old 07-13-2012, 09:43 AM
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i had the same issue with my 2001 f350 it started to run rough with blowing white smoke out the exhaust, it was showing all kinds of codes when i got a mechanic use his scanner, found out the pick up line inside the fuel tank have a crack in it, as long i keep the tank above 1/4 of a tank or more my truck runs fine.... going to repair the pick up line later on

Last edited by 2001kpm; 07-13-2012 at 10:00 AM.
2001kpm is offline  
post #10 of 17 Old 07-15-2012, 03:22 PM Thread Starter
Compression Ignition Addict
 
rjm0027's Avatar
 
Join Date: Jan 2009
Location: Central PA
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 2001kpm View Post
i had the same issue with my 2001 f350 it started to run rough with blowing white smoke out the exhaust, it was showing all kinds of codes when i got a mechanic use his scanner, found out the pick up line inside the fuel tank have a crack in it, as long i keep the tank above 1/4 of a tank or more my truck runs fine.... going to repair the pick up line later on
wish that was what was wrong with mine lol I have a full tank

--------------------------------------------------
2003 F250 7.3L ECLB
rjm0027 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome