99 7.3 will not start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-27-2012, 11:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 7.3 will not start

my friends 99 will not start we have changed the crank sensor and the fuel filter. the truck will crank but will not fire any idea's would be gratefully appreciated
kingtanker223 is offline  
post #2 of 2 Old 07-02-2012, 08:07 PM
Member
 
Join Date: Dec 2007
Location: Spring Branch TX
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Guess bad IPR or ICP perhaps? How's hp oil and fuel pressures?


Travis T
Sent from my phone...

Travis T

1999.2"5 F350 4X4 CC 7.3 LWB SuperLift, AIS, Gooseneck, Zoodad, South Texas Outfitters Bumpers, Autoenginuity Ford 4R100HD

2002 F250 2X4 CC SWB (Wife's) Stock except for AIS filter and Gooseneck
cadd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome