2000 7.3 taking forever to crank! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-24-2012, 09:26 AM Thread Starter
Compression Ignition Addict
 
White7.3stroker's Avatar
 
Join Date: Feb 2008
Location: stanfield
Posts: 750
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to White7.3stroker
2000 7.3 taking forever to crank!

Okay so my dads 2000 7.3 has been sitting in the garage since December and only be crunk up a few times since i got my truck..so it hasnt been drove at all and now it seems to spin over for a very long time before it will crank and idk where to start as far as checking to see what it is..we are working around 45mins from home and thinking about driving it some since it hasnt been run much but hate to get there and it not crank back..so what should i check..it had a sct on it and i pulled it off just to see if that made it any better but didnt..i did however drive it a couple weeks ago while mine was down with a oil leak and it seems to run just fine just takes forever to crank!!
Sent from my DROID X2

________________________ Early 1999 Crew Cab Long Bed zoodad mod,Fog light mod,08tailgate,Harley lights,04 mirrors,built Tranny,diy intake,5" turbo back exhaust,DP tuner,glowshift guages,6"lift 20x12 fuel Octanes,33x12.50 Mud Grapplers...soon HID's,Led reverse lights,New tires lol,
White7.3stroker is offline  
post #2 of 4 Old 06-27-2012, 08:35 PM
Serving Our Country!
 
7.3HeavyHauler's Avatar
 
Join Date: Jul 2010
Location: Indiana
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Little confused here, your saying the starter is spinning but not turning the engine?

My avatar is my goal for the 7.3
7.3HeavyHauler is offline  
post #3 of 4 Old 06-28-2012, 05:08 AM Thread Starter
Compression Ignition Addict
 
White7.3stroker's Avatar
 
Join Date: Feb 2008
Location: stanfield
Posts: 750
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to White7.3stroker
No its was just turning the motor over way longer than normal but after driving it 2 days its been cranking good...maybe its just something from it sitting so long idk..

Sent from my DROID X2

________________________ Early 1999 Crew Cab Long Bed zoodad mod,Fog light mod,08tailgate,Harley lights,04 mirrors,built Tranny,diy intake,5" turbo back exhaust,DP tuner,glowshift guages,6"lift 20x12 fuel Octanes,33x12.50 Mud Grapplers...soon HID's,Led reverse lights,New tires lol,
White7.3stroker is offline  
post #4 of 4 Old 06-28-2012, 06:22 AM
Serving Our Country!
 
7.3HeavyHauler's Avatar
 
Join Date: Jul 2010
Location: Indiana
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine did that after I got back from a deployment, my wife said she was starting it everyday but as winter approached it got harder to start an eventually ran the batteries dead so it say for oh 4 months, that took me forever to get it started almost killed 2 new batteries

My avatar is my goal for the 7.3
7.3HeavyHauler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome