2001 7.3 with a 1999 7.3 engine - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-08-2012, 12:09 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: huffman
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001 7.3 with a 1999 7.3 engine

truck idles at a really rough lope almost liike its going to die, but accelerates faster than with my program and is blowing a lot of black smoke. i just put a new computer in it and recently put a new turbo in it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-08-2012, 12:10 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: huffman
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it only does this after about 10 minutes of running also. the computer that is in it has never been programmed
Reply With Quote Quick reply to this message
  #3  
Old 06-08-2012, 12:24 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Northern, Ca
Posts: 5,366
Thanks: 0
Thanked 5 Times in 2 Posts
Feedback Score: 2 reviews
Check your UVCH connectors see if their burnt.
Reply With Quote Quick reply to this message
  #4  
Old 06-08-2012, 01:35 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: huffman
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
where are they located
thanks for ur help
Reply With Quote Quick reply to this message
  #5  
Old 06-08-2012, 03:33 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Northern, Ca
Posts: 5,366
Thanks: 0
Thanked 5 Times in 2 Posts
Feedback Score: 2 reviews
Under the Valve covers
Reply With Quote Quick reply to this message
  #6  
Old 06-08-2012, 03:34 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Northern, Ca
Posts: 5,366
Thanks: 0
Thanked 5 Times in 2 Posts
Feedback Score: 2 reviews
Or check your cam sensor
Reply With Quote Quick reply to this message
  #7  
Old 06-08-2012, 04:19 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,037
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Or the ICP.
Reply With Quote Quick reply to this message
  #8  
Old 06-08-2012, 04:42 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: huffman
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i just replaced the cam and i know my icp is bad it is throwing a code but would that cause it to haul *** like it is. its pumping a lot of fuel. could the icp cause that
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
black smoke, high rpm's, rough idle

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:12 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors