Won't Crank - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-30-2012, 05:05 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Won't Crank

02, 7.3 won't crank, but will start if hotwired to solenoid.
Put on new starter, Old one died and also a broken battery connection at starter. Now I don't crank but can hotwire to start, Replaced ignition switch.
Solenoid wire good up to top of right fender. What next. Thanks Guys.
geneb is offline  
post #2 of 5 Old 05-30-2012, 05:56 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,319
Thanks: 7
Thanked 253 Times in 244 Posts
Mentioned: 6 Post(s)
Quoted: 101 Post(s)
Feedback Score: 3 reviews
But..... An '02 doesn't have a starter solenoid on the fender.....

Here's how the path goes, ground is supplied through the Ign Sw to the starter relay (in the fusebox on an '02) once the NSSW (neutral safety sw or clutch sw on a stick) is satisfied that relay supplies power, through fuse #113, to the starter's bendix.

Somewhere along that line, something's going wrong...
NoRalPh is offline  
post #3 of 5 Old 05-30-2012, 07:38 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Path needed

Thanks for the Path, will track her down tonight.
geneb is offline  
post #4 of 5 Old 05-30-2012, 08:04 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,319
Thanks: 7
Thanked 253 Times in 244 Posts
Mentioned: 6 Post(s)
Quoted: 101 Post(s)
Feedback Score: 3 reviews
First thing I do is to "pull-up" on the shift selector into Park (try Neutral and elsewhere if that doesn't work) to try and satisfy the NSSW.
NoRalPh is offline  
post #5 of 5 Old 05-30-2012, 09:45 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Posts: 1,013
Thanks: 0
Thanked 9 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
Feedback Score: 0 reviews
On my zf-6 equipped truck, the clutch switch doesn't work with the pedal all the way to the floor, but when I let it up half an inch or so, it does.
ttyR2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome