2002 F350 7.3 Diesel won't start when engine is warm - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-29-2012, 05:25 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unhappy 2002 F350 7.3 Diesel won't start when engine is warm

Hi,
I have a 2002 F350 7.3L Diesel.
It will start fine when the engine is completely cold. Once warmed up and shut off it will not restart. (it only does this sometimes, not every time it is shut off)
If I shut it off and try to restart right away, it will start, but if I leave it 5-10 minutes it won't. When it doesn't start I have to let it cool off for 30-60 minutes before it will fire again.
Replaced the CPS, didn't fix it. Took it to a shop where they replaced the ICP sensor, IPR and all 8 injector O-rings. Still the same problem...
Any ideas?
Weston17 is offline  
post #2 of 4 Old 05-29-2012, 05:57 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Forgot to mention that after scanning for codes the only code that comes up is ICP low. (even after the ICP sensor was replaced) The shop also performed a cylinder head pressure test and it came back at 2000psi on left head and 3000psi on right head. (This was before they replaced the injector O-rings)
Weston17 is offline  
post #3 of 4 Old 05-29-2012, 06:08 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Sounds like some HPO issue, but idk what it'd be.
Probably need to monitor PIDs while it's cranking but not starting.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #4 of 4 Old 05-29-2012, 06:46 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The problem being that every time I go to the mechanic the truck will start just fine. We have tried to make it not start while I'm there, but no luck. It leaves me stranded everywhere else, but it won't do it when I want it to...
Weston17 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome