No start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-2012, 06:07 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2009
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No start

Ok guys got a scan tool on my truck today to check the my pressure at crank today and from what I read it needed 450-500 psi to start well I was getting around 2000 psi at crank what is this an indication of? Bad IPR or what? The truck I'm working on is the one in my sig. Won't start unless plugged in have replaced glow plugs, uvch , new GPR, pulled injectors had them flow tested and cleaned and brand new batteries still won't start. Finally got yo test the pump today hoping it would read low and it's reading at over 2000 psi. Someone help me figure this out!

Thank you for your time and help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-31-2012, 05:50 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: thorp
Posts: 214
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Change the icp, could be giving false readings


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #3  
Old 05-31-2012, 09:27 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Northern, Ca
Posts: 5,380
Thanks: 0
Thanked 7 Times in 3 Posts
Feedback Score: 2 reviews
or cam sensor
Reply With Quote Quick reply to this message
  #4  
Old 05-31-2012, 09:38 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Raleigh, NC
Posts: 3,572
Thanks: 11
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Unplug your icp and try it

Sent from my DROID BIONIC against my will
Reply With Quote Quick reply to this message
  #5  
Old 06-07-2012, 11:37 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2009
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unplugged the icp also and it made no difference? Still 2000 psi Tach moves when I crank the truck over so wouldn't that rule out CPS
Reply With Quote Quick reply to this message
  #6  
Old 06-18-2012, 02:12 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2009
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
TTT come on I know someone has to know what this is!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors