weak 7.3 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-21-2012, 05:47 PM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
weak 7.3

I have a 99 f450 it has 150,000 miles back in the winter truck lost power and got hard to start when below 35degrees so I put new glow plugs glow plug relay wiring harness and valve covers didnt help the problem at all now the weather is warmer it starts ok but still doesnt have any power i bought a auto enginuity program with ford bundle and here is what codes i got.

P1316 Injector driver module code
P1247 Turbocharger boost pressure low
P1293 Injector high side open bank 1
P0284 Cylinder 8 Injector circuit contribution fault

any help will be apreciated
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-21-2012, 07:48 PM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
is AE capable of running a buzz test?
Reply With Quote Quick reply to this message
  #3  
Old 05-21-2012, 07:50 PM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
if your fuel heater isn't working correctly, that may have been why it wasn't starting well in the colder weather. but that would be a separate issue
either that, or your injectors are taking a dump
see if you can run a buzz test
Reply With Quote Quick reply to this message
  #4  
Old 05-22-2012, 04:39 AM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes i did run a buzz test seemed like all eight buzzed after it did said test was completed
Reply With Quote Quick reply to this message
  #5  
Old 05-22-2012, 05:15 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by kaya@bernhausen View Post
if your fuel heater isn't working correctly, that may have been why it wasn't starting well in the colder weather. but that would be a separate issue
either that, or your injectors are taking a dump
see if you can run a buzz test
no

Quote:
Originally Posted by mack82 View Post
I have a 99 f450 it has 150,000 miles back in the winter truck lost power and got hard to start when below 35degrees so I put new glow plugs glow plug relay wiring harness and valve covers didnt help the problem at all now the weather is warmer it starts ok but still doesnt have any power i bought a auto enginuity program with ford bundle and here is what codes i got.

P1316 Injector driver module code
P1247 Turbocharger boost pressure low
P1293 Injector high side open bank 1
P0284 Cylinder 8 Injector circuit contribution fault

any help will be apreciated
P1293 sorta tells me that your Bank 1 (Pass side IIRC) connection is no good.
Did you double check your connections or replace the connector and pigtail on the truck side of the UVCH instead of just the part on the VC?
Reply With Quote Quick reply to this message
  #6  
Old 05-22-2012, 06:54 AM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
jesilvas, in -35? wouldn't the diesel begin to gel or cloud?

Last edited by kaya@bernhausen; 05-22-2012 at 07:09 AM.
Reply With Quote Quick reply to this message
  #7  
Old 05-22-2012, 06:56 AM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mack82 View Post
yes i did run a buzz test seemed like all eight buzzed after it did said test was completed
and were the buzzes all consistent? equal?
Reply With Quote Quick reply to this message
  #8  
Old 05-22-2012, 06:59 AM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
no



P1293 sorta tells me that your Bank 1 (Pass side IIRC) connection is no good.
Did you double check your connections or replace the connector and pigtail on the truck side of the UVCH instead of just the part on the VC?
if this were the case though, wouldn't the buzz test have failed?
Reply With Quote Quick reply to this message
  #9  
Old 05-22-2012, 07:05 AM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is it an early 99??? If so...find an IDM and swap it with a buddys or wherever u can get one. Thats probably the issue.....if it is your problem there is a place in davie florida that sells rebuilds for like $120 with warranty. You can find them on ebay. Id bet my money on idm. The AE even pointed that out for you.

Sent from my DROIDX using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #10  
Old 05-22-2012, 04:11 PM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have another 99 i can swap IDM out with. I meant 35 degrees not -35 sorry for the typo. i have done the buzz test twice the first time the last injector in the test was very faint this time they were all close to the same the previous time i didnt have the IDM faullt code. the truck is weak at low rpm if i keep at a higher rpm it seems to do ok it i let it get below 1500 it gets very weak
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:26 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors