weak 7.3 - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 05-21-2012, 04:47 PM Thread Starter
Member
 
Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
weak 7.3

I have a 99 f450 it has 150,000 miles back in the winter truck lost power and got hard to start when below 35degrees so I put new glow plugs glow plug relay wiring harness and valve covers didnt help the problem at all now the weather is warmer it starts ok but still doesnt have any power i bought a auto enginuity program with ford bundle and here is what codes i got.

P1316 Injector driver module code
P1247 Turbocharger boost pressure low
P1293 Injector high side open bank 1
P0284 Cylinder 8 Injector circuit contribution fault

any help will be apreciated
mack82 is offline  
post #2 of 13 Old 05-21-2012, 06:48 PM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,999
Thanks: 43
Thanked 60 Times in 60 Posts
Mentioned: 23 Post(s)
Quoted: 81 Post(s)
Feedback Score: 0 reviews
is AE capable of running a buzz test?

the richest ones are not those who have the most, but those who need the least

**i don't use capitals. deal with it**
kaya is offline  
post #3 of 13 Old 05-21-2012, 06:50 PM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,999
Thanks: 43
Thanked 60 Times in 60 Posts
Mentioned: 23 Post(s)
Quoted: 81 Post(s)
Feedback Score: 0 reviews
if your fuel heater isn't working correctly, that may have been why it wasn't starting well in the colder weather. but that would be a separate issue
either that, or your injectors are taking a dump
see if you can run a buzz test

the richest ones are not those who have the most, but those who need the least

**i don't use capitals. deal with it**
kaya is offline  
post #4 of 13 Old 05-22-2012, 03:39 AM Thread Starter
Member
 
Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes i did run a buzz test seemed like all eight buzzed after it did said test was completed
mack82 is offline  
post #5 of 13 Old 05-22-2012, 04:15 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by kaya@bernhausen View Post
if your fuel heater isn't working correctly, that may have been why it wasn't starting well in the colder weather. but that would be a separate issue
either that, or your injectors are taking a dump
see if you can run a buzz test
no

Quote:
Originally Posted by mack82 View Post
I have a 99 f450 it has 150,000 miles back in the winter truck lost power and got hard to start when below 35degrees so I put new glow plugs glow plug relay wiring harness and valve covers didnt help the problem at all now the weather is warmer it starts ok but still doesnt have any power i bought a auto enginuity program with ford bundle and here is what codes i got.

P1316 Injector driver module code
P1247 Turbocharger boost pressure low
P1293 Injector high side open bank 1
P0284 Cylinder 8 Injector circuit contribution fault

any help will be apreciated
P1293 sorta tells me that your Bank 1 (Pass side IIRC) connection is no good.
Did you double check your connections or replace the connector and pigtail on the truck side of the UVCH instead of just the part on the VC?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #6 of 13 Old 05-22-2012, 05:54 AM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,999
Thanks: 43
Thanked 60 Times in 60 Posts
Mentioned: 23 Post(s)
Quoted: 81 Post(s)
Feedback Score: 0 reviews
jesilvas, in -35? wouldn't the diesel begin to gel or cloud?

the richest ones are not those who have the most, but those who need the least

**i don't use capitals. deal with it**

Last edited by kaya; 05-22-2012 at 06:09 AM.
kaya is offline  
post #7 of 13 Old 05-22-2012, 05:56 AM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,999
Thanks: 43
Thanked 60 Times in 60 Posts
Mentioned: 23 Post(s)
Quoted: 81 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by mack82 View Post
yes i did run a buzz test seemed like all eight buzzed after it did said test was completed
and were the buzzes all consistent? equal?

the richest ones are not those who have the most, but those who need the least

**i don't use capitals. deal with it**
kaya is offline  
post #8 of 13 Old 05-22-2012, 05:59 AM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,999
Thanks: 43
Thanked 60 Times in 60 Posts
Mentioned: 23 Post(s)
Quoted: 81 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
no



P1293 sorta tells me that your Bank 1 (Pass side IIRC) connection is no good.
Did you double check your connections or replace the connector and pigtail on the truck side of the UVCH instead of just the part on the VC?
if this were the case though, wouldn't the buzz test have failed?

the richest ones are not those who have the most, but those who need the least

**i don't use capitals. deal with it**
kaya is offline  
post #9 of 13 Old 05-22-2012, 06:05 AM
Compression Ignition Addict
 
clatterindiesel's Avatar
 
Join Date: Dec 2010
Location: Inglis, Florida
Posts: 716
Thanks: 7
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is it an early 99??? If so...find an IDM and swap it with a buddys or wherever u can get one. Thats probably the issue.....if it is your problem there is a place in davie florida that sells rebuilds for like $120 with warranty. You can find them on ebay. Id bet my money on idm. The AE even pointed that out for you.

Sent from my DROIDX using AutoGuide.Com Free App

I live close to ocala and surrounding areas, so if anyone ever needs a hand with their truck....get a hold of me.
clatterindiesel is offline  
post #10 of 13 Old 05-22-2012, 03:11 PM Thread Starter
Member
 
Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have another 99 i can swap IDM out with. I meant 35 degrees not -35 sorry for the typo. i have done the buzz test twice the first time the last injector in the test was very faint this time they were all close to the same the previous time i didnt have the IDM faullt code. the truck is weak at low rpm if i keep at a higher rpm it seems to do ok it i let it get below 1500 it gets very weak
mack82 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome