cut off on my twice today!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-20-2012, 03:26 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Bluffton, SC
Posts: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Jonboywv12
cut off on my twice today!!

Never happened before...
Basically Was driving down the road doing anywhere from 45-50..all of a sudden rmps dropped to 0, battery light came on, power breaks and sterring gone. so coasted it for a little until it was safe to pull off. and tried to restart after putting back into park. okay now for the second part thought maybe i was just out of diesel. but that wasnt the case, my fuel guage is messed up when it reads in between empty and quater your runnin on fumes. so i just mark the millage everytime i fill up and i can go about 290-300 miles per tank. well where the needle was when this happened was about 3/4 (right after full) and i had only had about 150 miles marked on the odometer. back to the story, i tried starting it 3 times or so and nothing. it would sit there and turn over just fine, but no fuel. so i call a buddy out there get 5 gallons of diesel delivered pour as much of that into the tank as well. then got on top the motor to check if the fuel bowl was empty and it had fuel in and i took the filter out just to see if there were any thing blocking the lines. (all clear) so i cycled the key a few times and it fired right up...drove to the gas station and toped it off only put like 12 gallons in there which means i was on about half tank or a little less, but not bone try. after i got done running aroud i was heading back to the house sitting in traffic and the light had just turned green, i let off the break and just started acerating it it died again, thistime i just turned the key and it refired. and i drove home and just moved it about 20 mins ago and no problem on start up or anything. So my question is...what could this be......:/ kind of worried now idk how far i can really drive without something happening! Sorry for the long rant, just wanted to explain everything! Thanks a ton guys!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-20-2012, 04:11 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,071
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Was it raining?
Could be . . . CPS, UVCH, or many other things. Sounds like a CPS to me though.
Have you scanned it?
Reply With Quote Quick reply to this message
  #3  
Old 05-21-2012, 09:47 AM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
agreed. scan it. have a look underneath at the color of the cps.
sounds like cps. but of course, there are other possibilities
Reply With Quote Quick reply to this message
  #4  
Old 05-21-2012, 06:41 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Bluffton, SC
Posts: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Jonboywv12
what would the color of the cps look like if it were bad? okay my buddy has a code scanner ill have to run them. I drove the truck a good bit today just bighting my tounge but no problems starting, running, or anything...i just read a forum on how to repair them is it really that straight forward? does this hold water? Welcome to guzzle's CPS R&R Web Page<
Reply With Quote Quick reply to this message
  #5  
Old 05-21-2012, 06:43 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,071
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Yea it's easy.
Reply With Quote Quick reply to this message
  #6  
Old 05-21-2012, 07:07 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Bluffton, SC
Posts: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Jonboywv12
what color am i looking for like "KAYA" said...
any idea what causes them to go out?
Reply With Quote Quick reply to this message
  #7  
Old 05-21-2012, 07:26 PM
Premium Member
 

Join Date: Mar 2009
Posts: 1,442
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews

Shoulda bought a 6.0 and you wouldn't be having these problems Jonathan
Reply With Quote Quick reply to this message
  #8  
Old 05-21-2012, 07:44 PM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,111
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
if you buy a 6.0 and the only problem you run into is a cam sensor..well, you better go play the lottery

black is cps color that's notorious for issues.
but grey have also been known to cause problems.
what kind of scanner does your friend have? if it's only capable of scanning generic codes, it's probably not going to help much
Reply With Quote Quick reply to this message
  #9  
Old 05-21-2012, 07:49 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Bluffton, SC
Posts: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Jonboywv12
Quote:
Originally Posted by kingranch89 View Post

Shoulda bought a 6.0 and you wouldn't be having these problems Jonathan
you know what KINGRANCH89 you seem to think you know it all ive seen your comments on the org...your truck is a peice anyway!
Reply With Quote Quick reply to this message
  #10  
Old 05-21-2012, 07:50 PM
Compression Ignition Addict
 

Join Date: Dec 2009
Location: Bluffton, SC
Posts: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Jonboywv12
Quote:
Originally Posted by kaya@bernhausen View Post
if you buy a 6.0 and the only problem you run into is a cam sensor..well, you better go play the lottery

black is cps color that's notorious for issues.
but grey have also been known to cause problems.
what kind of scanner does your friend have? if it's only capable of scanning generic codes, it's probably not going to help much
its a snapon diagnostic scanner. okay do i have to pull it out first to see the colors or is there something on the outside of it to look for?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors