01 running rough cold - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-07-2012, 08:42 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Apr 2011
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
01 running rough cold

So im working on my dads boss's tow truck which was running really rough on a cold start. When you first start it up it lopes for a few mins then smooths out a little bit. after the truck warms up to temp it will run just fine. I know its not the injectors. truck has 270k and has the reman stamp on top of the injectors. It was throwing a p1316 code and our genysis scan tool will not do a buzz test on this truck. So i suspected it to be a loose uvch. He told me to go ahead and replace all the valve cover gaskets and harnesses. So i did. soldered the outside harnesses to the wires. It had been sitting for a week before i got done with it. Got it started up and loped again for a few mins but didnt seem as long. Now when you give it a lil bit of throttle the check engine comes on then goes off when you release the throttle. Could a faulty idm cause a scan tool to not be able to buzz test? Im stumped please help.
stroke it out is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome