Won't engage 1st gear while in drive/over drive!!! - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-30-2012, 07:26 PM Thread Starter
Powerstroke.org Rookie
USNstrokin31's Avatar
Join Date: Apr 2012
Location: jacksonville, FL
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Won't engage 1st gear while in drive/over drive!!!

Wont go into 1st gear while in drive!
New to the site, been racking my brain for a while now on the possible problems to fix the issue, but just can't figure it out. I have a 2000 f-350 and just put a new suncoast transmission in a few months back. Everything worked fine until recently when i noticed from time to time my truck was a little rough to take off from a stop (like it wasnt fully engaged into first) and then started doing it more and more. I got rid of my transcommander and went with a TW 6-position, and have an edge evolution CTS programmer that i put back to stock. The truck wont take off when I have it in drive/OD, but when i bring it all the way down to 1st manually it goes just fine, and I can shift to second, then drive/OD and everything works just fine. Any help or suggestions would be much appreciated!
USNstrokin31 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome